Dreamworks SD DVDs

rockaway1836

rockaway1836

Thread Starter
SatelliteGuys Pro
Apr 18, 2005
608
0
Myrtle Beach SC
My HD-A1 arrived at Sears yesterday After work I drove over to pick it up. So I get it home , hook it up, change the settings to 1080I and HDMI. I play Bourne Supremacy as my first choice as a test disc. Everything looked fine and I played the movie for about 20 minutes, when I decided to see how this thing does as an upconverting player. I went and grabbed a few titles that I thought should look great. First I throw Monsters Inc (Pixar) in and it looks great. Then I tried Madagascar (Dreamworks) that was a whole different ballgame . Reds took over the whole screen. Backgrounds that should be blue were red, and a red tint remained on the screen through all other scenes. I egected and strated over with the same results. Then I tried The Incredibles ( Pixar) and things were looking great again. So now I'm thinking something must be wrong with my copy of Madagascar. This is when I tried Shark Tale (Dreamworks) and the red domination of the screen took over again. After that I tried Fantastic Four and a Harry Potter film with no issues at all. It was after that that I noticed that both DVDs that were having problems were from Dreamworks. So the question arises: Has anyone else seen this problem? Question 2 would be: Is this something that firmware version 1.4 would address ? This player was shipped with 1.3 installed. Any ideas?
 
rockaway1836

rockaway1836

Thread Starter
SatelliteGuys Pro
Apr 18, 2005
608
0
Myrtle Beach SC
Just a little update on this. I posted this same information on another forum and got one reply confirming this same situation using the same title. I also have now tried Shreck (also from Dreamworks) with no issues at all. This has me stumped.
 
Ilya

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
25,414
11,389
NE OH
So, the player is having problems with Madagascar and Shark Tale SD DVDs? Correct? I don't have these titles to verify. All DVDs I tried so far played fine.
I don't know if 1.4 can fix the problem, but give it a try, why not. I would also recommend you call Toshiba technical support. Even if they don't have a solution, it is important to let them know of the problem.
 
rockaway1836

rockaway1836

Thread Starter
SatelliteGuys Pro
Apr 18, 2005
608
0
Myrtle Beach SC
Well I'll be damned ! I have no idea why, but I tried Madagascar for a 4th time and it's working perfectly. Shark Tale is also perfect now.
 

Similar threads

JoeSp
Replies
24
Views
39K
navychop
navychop
teamerickson
Replies
5
Views
2K
teamerickson
teamerickson
mwgiii
Replies
13
Views
2K
GaryPen
GaryPen
L
Replies
4
Views
2K
allargon
allargon
mwgiii
Replies
0
Views
1K
mwgiii
mwgiii

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top