DVR1100 and Time Machine bug

Gary Z

Gary Z

Thread Starter
SatelliteGuys Pro
Jun 27, 2005
942
0
Seguin, Texas
Just received the 15GB External USB Hard Drive from Glorystar and noticed a problem.

Bug 1

When the Time Machine is enabled 3ABN has lip sync problems and the video frame rate seems to be slower then normal almost like it skips frames. A few other channels but not all have a slight lip sync issues with Time Machine enabled. Disabling Time Machine corrects these problems. Otherwise the drive works great.

Bug 2

This bug is not related to bug one and only occurs on the Radio Channels. If the receiver is off when using the timer to turn receiver on to play or record a radio channel at the specified time there is no audio. Pressing the volume button twice restores the audio. The problem also occurs after exiting the menu there is no audio, pressing the volume button twice restores the audio. This does not occur with the TV channels
 
Last edited:
Glorystar1

Glorystar1

SatelliteGuys Pro
Mar 28, 2007
788
0
Roseville, California
When the Time Machine is enabled 3ABN has lip sync problems and the video frame rate seems to be slower then normal almost like it skips frames.
What Firmware version are you using? Is this sync error on both AMC4 and G19? We noted the framing issues on 3ABN playback in older firmware versions, but it had been corrected and was not observed on the Galaxy 19 feed either.

If the receiver is off when using the timer to turn receiver on to play or record a radio channel ---SNIP--- or after exiting the menu there is no audio, pressing the volume button twice restores the audio.
We are unaware of this issue will test and attempt to duplicate.

Both issues sound like minor firmware issues. We will test and report our findings.
 
Gary Z

Gary Z

Thread Starter
SatelliteGuys Pro
Jun 27, 2005
942
0
Seguin, Texas
What Firmware version are you using? Is this sync error on both AMC4 and G19?

I have Firmware 3.28 and the sync error is also on Amc4. Most noticeable when you press pause then play... the recording plays fine but when it goes back to live video is when I notice the sync issue it also occurs when changing from any of the other channel to 3ABN when this happens changing to another channel and back to 3ABN fixes the issue . LLBN on G19 has lip sync problems when the time machine is enabled while the video plays fine. 3ABN has a stutter effect in the video.
 
Gary Z

Gary Z

Thread Starter
SatelliteGuys Pro
Jun 27, 2005
942
0
Seguin, Texas
Glorystar1,

Just wondering you you were able to verify the issues?

Especially the one about having to press the volume button twice for audio after you turn the receiver on or exiting the menu
 
Gary Z

Gary Z

Thread Starter
SatelliteGuys Pro
Jun 27, 2005
942
0
Seguin, Texas
Just wondering if the following issue was addressed in the latest firmware update DVR1100c: GS_3.33?

When the Time Machine is enabled 3ABN has lip sync problems and the video frame rate seems to be slower then normal almost like it skips frames. A few other channels but not all have a slight lip sync issues with Time Machine enabled. Disabling Time Machine corrects these problems. Otherwise the drive works great.

I tested it but the problem persists.
 
Glorystar1

Glorystar1

SatelliteGuys Pro
Mar 28, 2007
788
0
Roseville, California
The time machine stutter frame issue continues with a few channels when this option is enabled. The issue is occuring with certain hard drive models and is related to the encoding hardware used by several channels. We have not been able to provide a solution to implement in the decoding process.

The only suggestion at this point is to disable this optional trick play function if your it is causing an undesirable effect with a specific channel and your hardware configuration. At this time we have chosen to continue to support the Time Machine feature as an option in the firmware and recognize that it may introduce undesired effects under certain circumstances.

We apologize that we have been unable to provide a solution to this issue!
 
Gary Z

Gary Z

Thread Starter
SatelliteGuys Pro
Jun 27, 2005
942
0
Seguin, Texas
Thanks for the update Glorystar1 I am using the 15 GB USB drive I bought from the Glorystar web site. You said it only occurs with certain hard drive models. Do you know which ones are not affected by the issue?
 

Similar threads

Glorystar1
Replies
11
Views
11K
Glorystar1
Glorystar1
M
Replies
9
Views
2K
Glorystar1
Glorystar1
Gary Z
Replies
2
Views
1K
Gary Z
Gary Z
R
Replies
29
Views
6K
elder
E
Top