EPG on Cuban Mux on Hispasat

Status
Please reply by conversation.
H

hd fan

Thread Starter
SatelliteGuys Pro
Jan 1, 2009
754
0
Ontario
Hi Guys and Girls, Long Time no See !, I had to move and left my C/Ku Band setup behind so now I am thinking on building a new one again so I guess I am back on this site. I noticed the cuban channels added them all in MPEG4 and with EPG now (they are all duplicated now , 8 as MPEG2 and 8 as MPEG4) but on my receivers the EPG is off by 4 hours, actually the time on the stream appears to be off by exactly 4 hours and 10 minutes as if the mux is sending the local cuban time -0400 instead of UTC time?. Is that what it really is?, is there any work around other than setting the time as manual time on the receivers?. I think out of 8 channels (only the ones on MPEG4 have EPG) only 2 have full 7 days EPG and the rest seem to have either 3 or 4 days only. Is it my 2 receivers or you guys have the same issue with the EPG and the time stamp on the stream?. I am using same old AzBox Premium + as before. Can someone with TSReader or some other software or tool confirm the time stamp issue and recommend a solution?. Thanks in advance !.
 
Keith Brannen

Keith Brannen

SatelliteGuys Pro
Jun 2, 2006
1,980
775
Southwestern Ontario
Works the same on my AZBox Ultra, if you allow the time to be set by the transponder (which, as you say, is off by 4 hours and 10 minutes). If you change the time to be set by the internet, then there are no problems with the EPG.
 
H

hd fan

Thread Starter
SatelliteGuys Pro
Jan 1, 2009
754
0
Ontario
Thanks Keith Brannen !, I will set the time to use the internet ntp time servers then !.
 
Status
Please reply by conversation.

Similar threads

W
Replies
6
Views
1K
W
DJdish
Replies
203
Views
35K
DJdish
DJdish
S
Replies
4
Views
1K
Mr Tony
M
Lsdsound
  • Locked
Replies
4
Views
1K
mastermesh
M

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top