Faint horizontal line when in dual mode? (1 Viewer)

Register Today to see less ads! It's Free!

rgerst

Thread Starter
SatelliteGuys Family
Jan 7, 2006
115
0
Fairhope, AL
I have a 622 connected to my 30" Philips HDTV via component cables. My TV does not have any HDMI connection. I keep the 622 in dual mode and have TV2 connected to the RF output. I noticed that when TV2 is turned on, that I can see a 1" horizontal line on my HDTV. It is very faint and it slowly (30 minutes) rolls from top to bottom. I mainly see it when watching dark scenes. The line is about 2 shades lighter than the rest of the screen. If I turn off TV2 it goes away. I also see the line on TV2 in my bedroom. That rules out my HDTV as the problem. Can this be a bad 622 or should I maybe change the channels of my RF output?
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

rgerst

Thread Starter
SatelliteGuys Family
Jan 7, 2006
115
0
Fairhope, AL
That is interesting. How would I determine if this is the problem? I have the TV2 output connected to a 4-way splitter that feeds all of the other TV's in my house.
 

philhu

Supporting Founder
Supporting Founder
Sep 1, 2004
1,215
0
Cold Boston Area
rgerst said:
That is interesting. How would I determine if this is the problem? I have the TV2 output connected to a 4-way splitter that feeds all of the other TV's in my house.


Also, ground the 4-way splitter to a grounded outlet
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top