fortec lifetime classic NA remote problems/Failures (1 Viewer)

Status
Please reply by conversation.

laseradam

Thread Starter
SatelliteGuys Pro
May 11, 2006
192
0
Goshen, OH
I install FTA for people to watch 3ABN. I had a call today from two people that their remote had quit working. My remote quit working on my personal Lifetime NA about 3 months ago. Does anyone have any experience with this happening to them?

Is there some problem with the remotes? I thought about tring to reinstall the firmware but without a remote I don't think that is possible.
Any Ideas?
 

brentb636

SatelliteGuys Pro
Jun 24, 2006
4,278
6
5 miles N of Saugatuck, Mi
I know this is the obvious thing, but perhaps the remote is not in STB mode . I get this a lot , with 3 cats who like to sleep on the pile of remotes. Perhaps they inadvertently pressed the DVD button, or VCR button, and now are lost. I know Sadoun carries the remotes, if you actually need a new one.
:)
 

NCElecTech

Member
Jan 23, 2007
12
0
Raleigh
I have the same problem...not recognizing the remote at all.
* I have turned it off/on, and actually left it unplugged for a
couple of days.
* New batteries
* Verified the remote was operating by viewing the LED through
a digital camera (it is blinking!)


But I seem to have other problems as well...I have a motorized dish
and it ran all the way to one side, don't think it is jammed, but the
light is on and I haven't tried to manually move it yet.

I power up the controller and it immediately tries to move the dish
to a Satellite (not surprising)...but pressing the remote does nothing.

Come to think of it, the unit automatically powers on when I turn on
the rear switch.

Anyone have any ideas?
 

Sadoun

SatelliteGuys Pro
Feb 27, 2005
2,320
0
Columbus, OHIO
To check if your RC IR working ok, just point your remote at a cellphone camera. If you see the IR flashing (through the camera screen) when you click on the remote, your RC is fine. If you don't see anything, your remote is toast.

If the RC is OK but the receiver is not reacting, it could be the sensor on the fron panel of the receiver. Sometimes the connector between the front panel and the main board may become loose.

To fix that:
  • Disconnect receiver from power
  • Take top cover off receiver
  • Check the ribbon cable connector between front panel and mainboard.
  • Squeeze it in place.
  • Put top cover back on receiver
  • Plug receiver
  • Turn ON and try remote.
 

NCElecTech

Member
Jan 23, 2007
12
0
Raleigh
I did find the problem with my remote, unfortunately it involved re-soldering
one of the pins on the ribbon cable going to the display panel in the box. But...problem found, and back in operation.
 

dougbrown

SatelliteGuys Guru
Mar 31, 2005
134
0
Southern WI
I too have had this problem and have been able to trace it to the sensor on the front panel. I can wiggle it and it will work for a while but then stops again. I tried re-soldering it but the problem persists. I think I'm going to have to replace the sensor, my question is does any one know where to obtain a replacement sensor? I have a couple of old VCR's laying around, could I salvage the sensor out of one of them?
 

SatelliteAV

SatelliteGuys Master
Lifetime Supporter
Sep 3, 2004
6,486
183
Roseville, CA
Radio shack still carries them....... You might have to move all the cell phones and remote control cars to find them!
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top