Forum

Status
B

brex2001

SatelliteGuys Pro
Jul 14, 2009
642
2
USA
Go to Tools>internet options>LAN settings>make sure "automatically detect settings" is checked.
Reboot your modem & router, then the pc.
 
mike123abc

mike123abc

Too many cables
Supporting Founder
Sep 25, 2003
24,027
2,851
Norman, OK
Maybe delete all the cookies. Perhaps he has a cookie for something that is making a bad ad appear on this site. Others do not have this browsing history, so get served a different ad.
 
turbosat

turbosat

SatelliteGuys Master
Dec 26, 2006
9,001
75
Oneonta,AL
Trying to post a message in fta Whatsup There but getting a "waiting for vb4.satguys.us" message =hangs there and does nothing.
edit: As expected, after I messed around with it for 5min, then posted this, its working fine again. Maybe its the weather lol.
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,384
19,259
Newington, CT
Vb4.satguys.us is our cloud servers were all static images are stored such as images and javascripts.

There are 24 of these Cloud servers around the country, I can only guess the one that serves your area was having a problem and based upon what you said has been fixed. :)
 
rrob311

rrob311

SatelliteGuys Pro
Nov 25, 2010
941
16
New England
Ive had a problem with the forum backup bar that is always above the thread at the top on this computer. Where it says:


It will not let me press the blue link from above. Just quit working one day. The one on the bottom works though. Now that I copied and pasted the above link that used to work, it now works inside the window where I pasted it. That is the only problem I have ever had with this website.
 
turbosat

turbosat

SatelliteGuys Master
Dec 26, 2006
9,001
75
Oneonta,AL
Thanks for the info Scott, the closest thing I could come up with was VisualBasic , for the vb part.
 
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
I thought before I posted. I've just seen MANY occurences, where somebody gets on here, complaining about the speed etc, and usually it's a non-pub member.
If ads are slowing down the site, I think that's an issue in and of itself.



Sent from my ADR6400L using Tapatalk
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,384
19,259
Newington, CT
I dont think it was the ads that caused the issue that this use was having, I think it was a cloud server in his area which was having an issue. For our cloud servers we use MAXCDN.COM and by using these servers we save about 4 - 5 GB a day in bandwidth. In addition because the static files are coming to you from a server near you it makes for a much faster experience... well expect when one of their servers has an issue. Luckily in the past year using them I can only recal two times were there has been an issue where one server ws having an issue.

Speaking about the ads...

Yes ads can slow down the loading of pages here at SatelliteGuys, but they are a necessary evil as we need to pay the bills. We run most of our ads in iframes to minimize the impact of page load time.

We monitor the site performace by using Gtmetrix.COM, where we can test the sites performance from a number of sites around the country and can test the performance of the site with and without the ads.

Just doing a quick test here are our results from this morning.

With ads the load time is... Page load time: 3.66s
Without ads is... Page load time: 1.31s

Some folks use ad blockers to get rid of the ads which works but it also causes issues as it blocks some of the AJAX functinality that vBulletin has built in. Others just grin and bear the ads. And for others if they want they can become Supporting Pub Members for less then $20 a year which gets rid of all the syndicated ads on the site yet allows us to still pay our bills. Pub Members also get a lot more benefits as well as our thanks for your support. For a listing of these benefits please CLICK HERE.

I am going to be doing more ad work today to try help improving the load time for non Pub Members even more. Those who are registered members and are logged in might notice I have got rid of the auto refreshing ads as well. :)

Thanks guys for your support! :D
 
carlospr43

carlospr43

Thread Starter
SatelliteGuys Pro
Mar 20, 2010
967
12
US
I dont know what you did but working much better right now
 
Status

Similar threads

rexlan
  • Locked
Replies
23
Views
1K
KAB
isaacmorseMI
  • Locked
Replies
5
Views
729
isaacmorseMI
isaacmorseMI
cosmo_kramer
  • Locked
Replies
7
Views
758
Ramy
3HaloODST
  • Locked
Replies
2
Views
618
3HaloODST
3HaloODST
boba
  • Locked
Replies
1
Views
543
Scott Greczkowski
Scott Greczkowski

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top