Google Assistant not working for voice on remote 54.0

ouch1234

Thread Starter
SatelliteGuys Family
May 19, 2010
85
31
Norman, Ok
I can't use voice on the remote with Hopper 3 and 54.0 I made sure voice was turned on. When I try to "Get Started" it just tries to load and goes back to the Google Assistant "Get Started" screen. I was told the 54.0 should work, and that I don't need the remote with the Google logo on it. Thanks!
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,312
13,272
Pekin, IL
I can't use voice on the remote with Hopper 3 and 54.0 I made sure voice was turned on. When I try to "Get Started" it just tries to load and goes back to the Google Assistant "Get Started" screen. I was told the 54.0 should work, and that I don't need the remote with the Google logo on it. Thanks!
That remote will work.
2 questions. When did you get installed, who's your internet and how is it connected to the Hopper and a 3rd question, what's your download speed?
 

ouch1234

Thread Starter
SatelliteGuys Family
May 19, 2010
85
31
Norman, Ok
That remote will work.
2 questions. When did you get installed, who's your internet and how is it connected to the Hopper and a 3rd question, what's your download speed?
My new hopper was installed today ( previous one crashed) My internet is AT&T and is connected to the hopper with Cat wire,. Just ran a speed test @ 89mpbs
 

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
995
1,022
Plain City, OH
My new hopper was installed today ( previous one crashed)

When my Hopper3 was replaced it took over a week before Alexa and Google were able to connect to the replaced Hopper3. I believe what occurs is that Amazon Alexa and Google are still trying to connect to the old Hopper3. Eventually the info which resides in some database gets updated and then the Alexa and Google connections start working again. I don’t know whether the database that contains the Hopper3 MAC address is owned by Dish or Amazon and Google.
I just know that updating the info takes a while.


Sent from my iPhone using SatelliteGuys
 

Fshake56

New Member
Oct 19, 2020
1
1
Oklahoma
My new hopper was installed today ( previous one crashed) My internet is AT&T and is connected to the hopper with Cat wire,. Just ran a speed test @ 89mpbs
I a new subscriber to dish tv. It been a bout 2 months still no voice remote.
I have Viasat satellite internet. All other devices run about 20 mpbs. But using hooper test it shows only 2 mpbs. There is something wrong in thier software. The lack of connectivity also impacts dish anywhere. It does not impact use of apps like Netflix. I have used the hooper instead of my ruku and no difference in the quality of streaming.
Overall I am happy with switching to dish but wish they fix this issue.
Ps my hooper software is u935.
 
  • Like
Reactions: ouch1234

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,312
13,272
Pekin, IL
I a new subscriber to dish tv. It been a bout 2 months still no voice remote.
I have Viasat satellite internet. All other devices run about 20 mpbs. But using hooper test it shows only 2 mpbs. There is something wrong in thier software. The lack of connectivity also impacts dish anywhere. It does not impact use of apps like Netflix. I have used the hooper instead of my ruku and no difference in the quality of streaming.
Overall I am happy with switching to dish but wish they fix this issue.
Ps my hooper software is u935.

If it was a software issue, no one's GA would work. But you are right about one thing - the Hoppers Connection speed never matches any speed test on any other device. That's just how it's always been. Also, Satellite internet, because of Latency and Throttling after primary data is used has always been problematic for Hopper features
 

ouch1234

Thread Starter
SatelliteGuys Family
May 19, 2010
85
31
Norman, Ok
I a new subscriber to dish tv. It been a bout 2 months still no voice remote.
I have Viasat satellite internet. All other devices run about 20 mpbs. But using hooper test it shows only 2 mpbs. There is something wrong in thier software. The lack of connectivity also impacts dish anywhere. It does not impact use of apps like Netflix. I have used the hooper instead of my ruku and no difference in the quality of streaming.
Overall I am happy with switching to dish but wish they fix this issue.
Ps my hooper software is u935.
Yep It's been two weeks for me, and it's still not working. Dish doesn't have a solution either. Unfortunately I have the pixelation issue too. Dish is coming out today to downgrade to the HWS receiver.
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
6,423
4,863
North Central Ohio
- the Hoppers Connection speed never matches any speed test on any other device. That's just how it's always been.
My Hopper Duo's Connection Speed reading seems to be fairly consistent with what I see on other devices. Of course, I am not constantly running speed tests, either. For me, if it works, it works. :)
 

ttomni6

SatelliteGuys Pro
Aug 14, 2011
314
21
Maui
When I had issues with the voice functionality, I found that I had to power off and unplug the Hopper from the power source for several minutes. A simple reset did not work.
 

ouch1234

Thread Starter
SatelliteGuys Family
May 19, 2010
85
31
Norman, Ok
When I had issues with the voice functionality, I found that I had to power off and unplug the Hopper from the power source for several minutes. A simple reset did not work.
Dish just left my house, and they just gave up on getting it to work.
 
  • Sad
Reactions: TheKrell

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top