Got 721 New Software, Guide Quite Working

BillH

SatelliteGuys Guru
Original poster
Sep 16, 2003
120
0
Yesterday, May 18th, I got the new 721 software. At first the guide worked for maybe a hour. Then it quit. When you hit the guide button, nothing happened. You just continued to get the TV program. Everything else worked as normal.

I called in and the techs did everything they knew to do and finally gave up.

Then this morning, it is working fine so far.

Has anyone else experienced this?
 
did you do a power cycle and/or a smartcard reset?

Scott recommended it to us in another thread. I did it, and mine seems fine, and did all my recordings last nite,
 
Tried Everything

We reset probably 6 times, did a switch check, a signal strength & Transponder fine-tune etc, and the tech on the phone finally said he did not know anything else to try. And I went thru 3 different techs.

He said he felt it was a software problem and lets wait a few days and see if it straightens out.
 
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)