H20 with MUCH Faster Guide (1 Viewer)

Status
Please reply by conversation.

Lynskyn

Thread Starter
SatelliteGuys Pro
Dec 12, 2005
375
8
Houston, Texas
Just got back from my brother-in-law's to help him set up his replacement H20. I was amazed at how fast the guide was. So I checked the version. Here goes:
Mfg: 100
SW: 003E 020E B00000113
The guide was just as fast as the D11 guide.

My H20 is still running 0F06 and its Mfg is 600 - slower than molasses in January.
 

rockaway1836

SatelliteGuys Pro
Apr 18, 2005
608
0
Myrtle Beach SC
I just added a second H-20 this afternoon. I'm still waiting for the software upgrade to come through. It sure would be nice to see these things speed up a bit.
 

Lynskyn

Thread Starter
SatelliteGuys Pro
Dec 12, 2005
375
8
Houston, Texas
I wonder if it's a hardware thing since the Mfg code on both mine and my brother-in-law's old one are both 600. The software version isn't even close either.
I called Advanced Products tech support about the difference in speed. The girl was really helpful and when I explained that others we seeing the same slowness issue, she said she would escalate it. Maybe if enough people called in with the problem they would do something about fixing it.
 

rockaway1836

SatelliteGuys Pro
Apr 18, 2005
608
0
Myrtle Beach SC
Mine are both 600s also. Only difference is that one is from China the other from Korea. The H10 was slow too in the beginning, then the last upgrde seemed to have fixed it. I mentiond the speed to them when I called last week about a different issue.
 

steve615

SatelliteGuys Pro
Jan 6, 2006
814
0
TN
I have two H20 receivers too.Both of them list the manufacturer as 600.The channel guides were slow on them.I called D and talked to an advanced tech about this issue.They had me to reset both receivers and they re-sent another signal to the receivers.The program guides respond much quicker now.:up I also asked if there are any new software updates for the H20s coming anytime soon and was told that there is nothing currently planned for the near future.
 

T2JenDTV

New Member
Mar 30, 2006
3
0
When you did the reset on both H20s, did you reset through the menu opts or by unplugging the power cord/sat cable/access card for 30-60 secs?? When they say that they are going to "send a signal" it really means that they are resending the authorizations of your programming. The satellite signal is, otherwise, constant.
 

T2JenDTV

New Member
Mar 30, 2006
3
0
Slowness of H20-600....

....Was escalated to our SR tech by my mgr a few days ago. Really appreciate you guys letting us know by calling and reporting it. ;)
I am hoping to find out more about it when I get go back on Monday. If I find out anything, I'll let you guys know. I had a few guys, with the H20-600, reset their equipment, but they didn't report any differences.
Either they didn't really reset them or it depends on how each receiver's firmware responds to the reset.... Hymm.
 

str8poolbanger

SatelliteGuys Family
Feb 16, 2005
110
0
Johnstown, PA
Havent had a chance to see a H20-100 as of yet, although they are in the warehouse as of today. I guess I will get to see them next week when I go back to work. I did notice that the box is quite smaller than the orginal H20 that I have been used to installing.
 

steve615

SatelliteGuys Pro
Jan 6, 2006
814
0
TN
Lynskyn said:
What exactly did they have you do to reset the receivers? Is your SW version 0F06?
Thanks.
They had me to do the resets by pressing the red reset button located by the access card.SW version is 0F06 on both receivers. :)
 

steve615

SatelliteGuys Pro
Jan 6, 2006
814
0
TN
herdfan said:
Who are the manufacturer's for the 100 and 600?
I asked the advanced tech this question when I went through the reset process with the H20s.The only brand name they gave me was RCA.But,I don't think they would "place all of their eggs in one basket" so to say,when it comes to manufacturing this kind of equipment in high volumes of numbers.
 

Lynskyn

Thread Starter
SatelliteGuys Pro
Dec 12, 2005
375
8
Houston, Texas
Lynskyn said:
I just did a reset and it did improve the guide speed quite a bit. Thanks for the info.
Update
My guide has slowed again so I guess the reset thing is only a temporary fix. And even after the reset mine was not as fast as my brother-in-law's H20 with the newer software that comes with the -100 units.
 

arxaw

SatelliteGuys Pro
Jun 27, 2004
211
0
Arkansas Ozarks
The H20-600 is made by LG in China & Korea factories.

• It has a completely different board than the H20-100 made in Mexico by RCA.
• It has the slow guide.
• It runs hotter.
• It may lock up when trying to edit a favorites list.
• It has a better OTA tuner than the H20-100.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top