H3 problems

gatekeeper

gatekeeper

Thread Starter
SatelliteGuys Pro
Dec 17, 2005
463
57
I have had my Hopper 3 for about 3 weeks. Seems that it is cutting off at times and showing a black screen.
The tv I have is a Sony Bravia 65 in 4k.

Changed out the 4k HDMI cable thinking it would resolve the issue. It didnt seem to work.

Checked the switch and signal reception . Both of those checked out ok . I wonder what could be making it go to a black screen? I also rebooted the receiver. I notice it does it when I use the multiview (PIP) or try to view 4k channel.

Thanks, any tips or advice much appreciated.
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
63,922
16,947
Rohnert Park, CA
Does it go to black screen for, say, over a minute? The reason I ask is that many TVs, my Vizio included, will initially go to black screen while it converts itself from HD to 4K. This is normal. It will do the same thing when you go back to an HD signal. My TV goes black for about 10 seconds as it winds up.
 
  • Like
Reactions: ncted
ncted

ncted

SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,336
3,633
Durham, NC
I have a Sony XBR70X850B, and it will take several seconds to switch between 1080p and UHD signals from my Hopper3. The screen goes black while this is happening. Same thing for multiview.
 
gatekeeper

gatekeeper

Thread Starter
SatelliteGuys Pro
Dec 17, 2005
463
57
Thanks guys for your replies. It goes black (screen ) but doesnt switch. I have to turn off box and reboot it everytime. Thanks for your help..
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
63,922
16,947
Rohnert Park, CA
If you haven't done this yet, unplug the Hopper for about 30 seconds and then plug it back in. Let it go through its reboot process. Does that help?
 
gatekeeper

gatekeeper

Thread Starter
SatelliteGuys Pro
Dec 17, 2005
463
57
If you haven't done this yet, unplug the Hopper for about 30 seconds and then plug it back in. Let it go through its reboot process. Does that help?



Yes, it helps after I reboot it. Just a pain to have to keep rebooting it. Hope they get a fix for this in next update or version. Thanks Bobby. Happy Thanksgiving.
 
  • Like
Reactions: pattykay
gatekeeper

gatekeeper

Thread Starter
SatelliteGuys Pro
Dec 17, 2005
463
57
If you haven't done this yet, unplug the Hopper for about 30 seconds and then plug it back in. Let it go through its reboot process. Does that help?

Found out where the bug is on my Hopper 3.

Yesterday when I had football on, I decided to use the MULTIVIEW option on the Hopper to show
4 large screens at once.

When I did this the screen went grey/black and froze up.
Had to unplug hopper, and let it come back on again to fix it.

Someone should try this too,to see if they experience the same thing.
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
63,922
16,947
Rohnert Park, CA
Found out where the bug is on my Hopper 3.

Yesterday when I had football on, I decided to use the MULTIVIEW option on the Hopper to show
4 large screens at once.

When I did this the screen went grey/black and froze up.
Had to unplug hopper, and let it come back on again to fix it.

Someone should try this too,to see if they experience the same thing.
I just tried that. I had football on two screens, basketball on the another, and soccer on the fourth. It worked without issue.
 
JSheridan

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,997
USA
Found out where the bug is on my Hopper 3.

Yesterday when I had football on, I decided to use the MULTIVIEW option on the Hopper to show
4 large screens at once.

When I did this the screen went grey/black and froze up.
Had to unplug hopper, and let it come back on again to fix it.

Someone should try this too,to see if they experience the same thing.

When you switch to MultiView using a 4K TV the H3 goes into 4K mode. If there are any HDMI handshake problems with the TV then you'll see what you're seeing.

You could try connecting component cables from the Hopper to your TV so it doesn't try to go 4K to see if that's a work around.
 
ncted

ncted

SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,336
3,633
Durham, NC
Found out where the bug is on my Hopper 3.

Yesterday when I had football on, I decided to use the MULTIVIEW option on the Hopper to show
4 large screens at once.

When I did this the screen went grey/black and froze up.
Had to unplug hopper, and let it come back on again to fix it.

Someone should try this too,to see if they experience the same thing.

Depending on your Sony tv model, not all HMDI ports are necessarily UHD capable. Please confirm the port you are using can handle 4k. Also, do you have the latest firmware loaded on your TV? Finally, are you using a UHD-capable HDMI cable?
 
  • Like
Reactions: gatekeeper
gatekeeper

gatekeeper

Thread Starter
SatelliteGuys Pro
Dec 17, 2005
463
57
Depending on your Sony tv model, not all HMDI ports are necessarily UHD capable. Please confirm the port you are using can handle 4k. Also, do you have the latest firmware loaded on your TV? Finally, are you using a UHD-capable HDMI cable?


Yes Im using a port that is 4k. My hdmi cable is also UHD capable as well.
 
  • Like
Reactions: ncted

Similar threads

O
Replies
0
Views
291
odbrv
O
O
Replies
0
Views
378
odbrv
O
C
Replies
6
Views
666
TomT127
TomT127
JSheridan
Replies
63
Views
6K
MikeD-C05
MikeD-C05

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top