Help, reciever problems

S

steventheboar

Thread Starter
New Member
Mar 12, 2004
4
0
I just got installed about a week ago, and I'm loving the HD signals. However, while watching Windtalkers on one of the HD Showtimes. The picture went blank and the four orange lights on the right side of the receiver began scrolling up. It would stop a green light would come on, and the orange lights began scrolling again. I went to the receiver and hit the power button and after a bit it came on again. There was no program guide, but I had picture again.

Proceeded to watch the end of Windtalkers, and then I switched to TDCHD to watch a show on the Bizmark. About 15 minutes in, the same thing happened. Is this a common problem, and how do you fix it?

Some info, I don't have the OTA channels. I'm too far away from signal to get them anyway, so we didn't install the OTA antenna. Although, my guide does list the correct channels for them. Single strength is around 52. I'm not sure if any of this helps.

Thanks for any help anyone has out there
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
steventheboar,

Welcome!

Did you try to reboot the receiver by holding down the power button for 10 seconds? Also try to unplug/plug the receiver? That behavior is very strange. If it comes up again, can you get a picture of it?
 
S

steventheboar

Thread Starter
New Member
Mar 12, 2004
4
0
Sorry, don't have a camera for the picture. Just before I tried the reboot, I switched the TV input back to zoom and the picture was solid pink with no audio. We got it back up again. I'll let you know if it cuts out again. Thanks
 
S

steventheboar

Thread Starter
New Member
Mar 12, 2004
4
0
Grrr, I was going through the system recovery steps posted in the sticky thread, and it did the same thing again before I got to installation settings.
 
S

steventheboar

Thread Starter
New Member
Mar 12, 2004
4
0
Did it again. I was on I had just entered the hidden menu when it screen went pink and the orange lights on the side just keep cycling. I'm giving Voom a call. Thanks.
 

Similar threads

E
Replies
11
Views
1K
Mr. Biggles
M
N
Replies
11
Views
2K
dfergie
dfergie
E
Replies
10
Views
2K
DarrellP
DarrellP
M
Replies
6
Views
1K
monetteboy
M
O
Replies
6
Views
1K
vurbano
vurbano

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top