Help with Diseqc configuration

O

OswaldFTA

Thread Starter
Member
Oct 8, 2021
6
3
Miami
Hello

I installed a Diseqc switch 8 in 1 with protocols Diseqc 1.1, 2.1, 1.2 and 2.2. The manufacturer is Axing (European). I have installed two dishes and tried several times with different configurations with no success. The manufacturer says that the receiver has to be capable to work with protocols 1.1 and 1.2. The receiver is the OS MIO+ 4K. I'm using two Universal LNBs. I have tested both and has signal from each satellite, but I'm not capable to make them work through the Diseqc switch.

Some one can help me?

Below an image of the current configuration for the path of one on the lnbs.

IMG 1802
 
A

a33

SatelliteGuys Pro
Feb 4, 2015
611
406
netherlands europe
The Axing 8/1 switch that I know (also sold under the name "Hama") has an AUTO-diseqc function: as soon as it receives a diseqc 1.2 command, it does not respond anymore to a diseqc 1.1 command, I believe. It has to be without voltage, to start again with this sequence.

So, if you want to use the switch under diseqc 1.1, make sure that all motor commands in the receiver are erased! And then power off the (receiver and thus the) switch completely. After starting again, it should run fine under diseqc 1.1, as shown in the part of your configuration screen picture above.

I hope this is clear?
When you want to use the switch under diseqc 1.2, some more explanation is needed.

Greetz,
A33
 
  • Like
Reactions: arlo
A

a33

SatelliteGuys Pro
Feb 4, 2015
611
406
netherlands europe
The Axing 8/1 switch that I know (also sold under the name "Hama") has an AUTO-diseqc function: as soon as it receives a diseqc 1.2 command, it does not respond anymore to a diseqc 1.1 command, I believe. It has to be without voltage, to start again with this sequence.

Ah! I found this thread again:

It could well be, that when using diseq 1.1, the switch does not support 8 ports at diseqc 1.1, but that it is used with a combination of 1.0 and 1.1 commands!
So: input 1 (1.1) plus A/B/C/D (1.0) for ports A to D,
and input 2 (1.1) plus A/B/C/D (1.0) for ports E to H.

The auto-diseqc for 1.2 commands stays the same as I wrote above.

I guess Oswald is going to report back, if he indeed can switch this way?

Greetz,
A33

Edit: And also here:


Edit2:
When you want to use the switch with more than one diseqc motor, I guess you can add a diseqc 1.0 switch to port H of the switch, to achieve that. But I've never tested it.
The port can manage 1 Amp current, it seems!
 
Last edited:
O

OswaldFTA

Thread Starter
Member
Oct 8, 2021
6
3
Miami
Thanks everybody for your support to solve this issue. I contacted directly to the technical staff of the Diseqc 8/1 manufacturer and this is what they replied to me:

Hello Oswald,

if you only have two dishes, try it with committed switch.

LNB A-D or dish 1-4 are working using DiSEqC mode 1.0

Uncommitted switch DiSEqC 1.1 is needed for LNB E-H.

For LNB B try the setting

LNB 2

DiSEqC mode 1.0

DiSEqC 1.0 command Input 2

Hope it will work,


I tried that recommendation and it worked, at least for two LNBs.
 
  • Like
Reactions: k.r. and FTA4PA

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 31)

  • k.r.
  • cyberham
  • lparsons21
  • clucas
  • johnnynobody
  • TazMan258
  • Keith Brannen
  • satelliteraul
  • Corrado
  • lonelyfool123
  • Jim S.
  • Titanium
  • ctp
  • Brct203
  • bigg t
  • phlatwound
  • primestar31
  • FTA4PA
  • SDA_FL_USA
  • armadillo_115
  • catamount
  • a33
  • mc6809e
  • zack
  • thomasjk
  • WI Dark
  • comfortably_numb
  • Lee60
  • arlo
  • KE4EST
  • Mr_Dc2tracker
Top