Hisense TV's with the Hopper

Midas42

Thread Starter
SatelliteGuys Family
Jan 21, 2005
47
0
IL
Every Hisense TV that I have hooked a Hopper up to has a small problem. The DISH remote will turn the TV on and off and adjust volume, but when you first turn it on there is a screen shot that the DISH remote will not remove. You have to use the Hisense remote to get it off of the screen. Have any of you ran into this issue and is there a solution?
 

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
28,302
22,234
Fairfax, VA
Have any of you ran into this issue and is there a solution?
I have not. But I do still have the issue that, when the H3 turns on a 4K video stream, the Hisense erroneously claims there is no signal. I have to unplug the HDMI cable, and plug it back in again, to watch 4K programs.
 
  • Angry
Reactions: Howard Simmons

Midas42

Thread Starter
SatelliteGuys Family
Jan 21, 2005
47
0
IL
I have not. But I do still have the issue that, when the H3 turns on a 4K video stream, the Hisense erroneously claims there is no signal. I have to unplug the HDMI cable, and plug it back in again, to watch 4K programs.
That is one I have not seen. At least you have a solution for your problem.
 

Miner

SatelliteGuys Pro
That is one I have not seen. At least you have a solution for your problem.
I have a hisense 4K plugged into a 4K Joey and don’t have any problem with it like yours. Try changing your hoppers setting to 1080 and see if anything changes. My hisense has 2 4K HDMI porta (on the back) and 2 (1080) on the side. Maybe something to do with the resolution.
Hope it helps!
 
  • Like
Reactions: TheKrell

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,101
1,731
Lubbock, Texas
The 1080i/p mode is the preferred mode for Dish receivers connected to HDTV's unless you have an old native 720p set (which would almost certainly not be a 4K TV).

It sounds like a setting on the TV itself that needs adjusting.

Since we do not know what the screen shot looks like or what it says, we are whistling in the dark.

Can you post a picture of the screen shot?
 

HobbyTalk

SatelliteGuys Pro
Sep 4, 2007
409
187
SW Florida
I have not. But I do still have the issue that, when the H3 turns on a 4K video stream, the Hisense erroneously claims there is no signal. I have to unplug the HDMI cable, and plug it back in again, to watch 4K programs.
Have you tried a different HDMI cable and/or a different HDMI port on the tv?
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,101
1,731
Lubbock, Texas
The screen shot showing no video? :confused:
OP has not mentioned no video.

In fact he has only said it was a "screen shot that the Dish remote will not remove", which presumably (perhaps not) might have an error message or some other clue as to where it came from. If there is no video, that too is a clue, but it has not been stated. I have no idea what a screen shot looks like.
 
  • Like
Reactions: TheKrell

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top