Hopper 3 issues

omeletpants

omeletpants

Thread Starter
SatelliteGuys Pro
Mar 12, 2006
151
120
All morning my Hopper has been either randomly rebooting or showing a warning that it is "Reciever currently running a system check", then rebooting.

Any ideas?
 
T

thomasjk

SatelliteGuys Pro
Jan 10, 2006
2,246
563
Charlotte, NC
What software version do you have? Press Home 3x.

Sent from my Moto G (5) Plus using Tapatalk
 
charlesrshell

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,541
4,158
O'Fallon, IL
It has happened to me three times this morning on my Hopper 3 while watching Netflix series. I am on U925. I have fired up my second H3 to see if it happens on it too.
 

Attachments

  • Code 1599 Attention System Check.jpg
    Code 1599 Attention System Check.jpg
    109.2 KB · Views: 91
  • Like
Reactions: Howard Simmons
dweber

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,270
1,470
Plain City, OH
I have not had any problems with either of my Hopper3 receivers in Plain City Ohio this morning. In the past I have had a reboot occur during bad weather when I lost satellite signal. This even occurred when I had switched to an OTA channel. My software version is U925.
On the weather forecast I see that there is a strong line of storms across several Midwest states. I wonder if that could be causing your problems.


Sent from my iPhone using SatelliteGuys
 
  • Like
Reactions: charlesrshell
Jon J

Jon J

SatelliteGuys Pro
Lifetime Supporter
Nov 16, 2005
535
395
Music City, USA
I was speaking with a tech support agent who said they were aware of the problem and were working diligently to solve it. I had been having the every 15 minute reboots which stopped while I was talking with her. That's one powerful tech support person. ;)
 
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,722
15,593
Pekin, IL
I had mine on in the background all morning and didn't notice it
 
JerryDowning

JerryDowning

SatelliteGuys Pro
Pub Member / Supporter
Jul 31, 2012
782
358
NE Illinois
I've had the same problem. I had thought it was due to the fact that most of the local stations in Chicago had gone out of service due to massive flooding.
 
charlesrshell

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,541
4,158
O'Fallon, IL
Mine rebooted 3 times with U925. I did pull the plug a few hours ago. It's been alright so far.
I did a pull the chord method too on the third H3 shutdown. My 2nd H3 is working fine so I have switched back to my primary Hopper 3.
 
D

dishrich

SatelliteGuys Pro
Sep 8, 2003
3,290
342
Springfield, IL
It did it on BOTH of my HWS this AM...so it's definitely NOT just on H3's. I ended up pulling the plug on both for at least 15 min & they finally seem to have settled down now. :coco
The other weird thing is 1 got updated on 5/15 to U729, while the other is still stuck on U728 from 4/22... :what
 
Howard Simmons

Howard Simmons

SatelliteGuys Pro
Lifetime Supporter
Jun 25, 2018
2,242
1,862
Northwest Florida
You can add me to the list with Hopper/Sling! It would reboot then come back on for 5-8 minutes and then go blank and reboot again.:mad: I just shut it down and wait till later this afternoon to check to see if it's still messed up. It's got to be in the Dish system.
 
crodrules

crodrules

Your Happy Guru
Pub Member / Supporter
Jun 14, 2014
7,937
6,622
North Central Ohio
You can add me to the list with Hopper/Sling! It would reboot then come back on for 5-8 minutes and then go blank and reboot again.:mad: I just shut it down and wait till later this afternoon to check to see if it's still messed up. It's got to be in the Dish system.
Now that you mention it, I fell asleep last night with my Wally on. When I woke up after midnight, the TV had nothing but a black screen. I pressed the SAT button on the remote, and the Wally came back on right away without any problem. So, I did not think anything of it, and I went back to sleep. I have not turned on the Wally again today to check it. If it was the same issue that everyone is reporting here, though, then it must have started happening sometime around midnight.
 

Similar threads

V
Replies
4
Views
2K
wied
F
Replies
20
Views
6K
Tron2012
Tron2012
B
Replies
4
Views
764
sundude90
sundude90
R
Replies
5
Views
645
gjcavana
G
Cruciatus
Replies
37
Views
1K
HipKat
HipKat

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

  • CyberSpock

Latest posts

Top