Hopper 3 issues

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
8,744
3,574
O'Fallon, IL
It has happened to me three times this morning on my Hopper 3 while watching Netflix series. I am on U925. I have fired up my second H3 to see if it happens on it too.
 

Attachments

  • Code 1599 Attention System Check.jpg
    Code 1599 Attention System Check.jpg
    116 KB · Views: 64
  • Like
Reactions: Howard Simmons

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
996
1,022
Plain City, OH
I have not had any problems with either of my Hopper3 receivers in Plain City Ohio this morning. In the past I have had a reboot occur during bad weather when I lost satellite signal. This even occurred when I had switched to an OTA channel. My software version is U925.
On the weather forecast I see that there is a strong line of storms across several Midwest states. I wonder if that could be causing your problems.


Sent from my iPhone using SatelliteGuys
 
  • Like
Reactions: charlesrshell

JerryDowning

SatelliteGuys Pro
Pub Member / Supporter
Jul 31, 2012
780
358
NE Illinois
I've had the same problem. I had thought it was due to the fact that most of the local stations in Chicago had gone out of service due to massive flooding.
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
8,744
3,574
O'Fallon, IL
Mine rebooted 3 times with U925. I did pull the plug a few hours ago. It's been alright so far.
I did a pull the chord method too on the third H3 shutdown. My 2nd H3 is working fine so I have switched back to my primary Hopper 3.
 

Howard Simmons

SatelliteGuys Pro
Lifetime Supporter
Jun 25, 2018
1,409
1,110
Northwest Florida
You can add me to the list with Hopper/Sling! It would reboot then come back on for 5-8 minutes and then go blank and reboot again.:mad: I just shut it down and wait till later this afternoon to check to see if it's still messed up. It's got to be in the Dish system.
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
6,451
4,899
North Central Ohio
You can add me to the list with Hopper/Sling! It would reboot then come back on for 5-8 minutes and then go blank and reboot again.:mad: I just shut it down and wait till later this afternoon to check to see if it's still messed up. It's got to be in the Dish system.
Now that you mention it, I fell asleep last night with my Wally on. When I woke up after midnight, the TV had nothing but a black screen. I pressed the SAT button on the remote, and the Wally came back on right away without any problem. So, I did not think anything of it, and I went back to sleep. I have not turned on the Wally again today to check it. If it was the same issue that everyone is reporting here, though, then it must have started happening sometime around midnight.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top