Hopper 3 randomly goes into standby

D

Dick VH

Thread Starter
Member
Original poster
Mar 12, 2021
8
6
Boston area
I've searched the forums and can't find anyone mentioning this problem. We can be watching a "live" program or something on the DVR and the Hopper 3 randomly drops into standby for no apparent reason. (sometimes several times per day - this isn't a reboot - just instantly drops the watched program and goes to the screen saver / standby screen). This has been going on for about 6 weeks (beginning of February-ish) The Hopper had been working fine previously. Currently on latest H301 software. Nothing abnormal shows up on the diagnostics screen as far as I can tell.

I've checked the inactivity timer - which is set at 5 hours. Front panel reset multiple times, unplug reset, etc. The receiver is on a quality sine wave UPS / surge suppressor and has worked normally on that for almost a year. I changed the power connection to directly into the wall outlet (which I know Dish support would ask about) No difference - still drops out for no reason. Not complaining about Dish support - just takes a long time to go through stuff I've already checked. I did a software update - unclear if this re-downloads and re-installed the H301 software again or just verifies the system is current.

Curious if anyone has seen this problem and has any suggestions - before I go through the pain of calling Dish support. I've been a Dish customer since since 1996 with their first 3200 receiver and pretty experienced with their systems.

Thanks!

Dick - Boston area
 
Last edited:
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
66,100
19,922
Rohnert Park, CA
Try setting your Inactivity Timer to Off to see if that fixes the issue. I have had that set to off forever and never had any issues. If you are uncomfortable with that try setting it to 8 hours.
 
  • Like
Reactions: edisonprime and charlesrshell
D

Dick VH

Thread Starter
Member
Original poster
Mar 12, 2021
8
6
Boston area
Thanks - I'll give it a try. I was at that screen yesterday and the "not recommended" label next to "off" setting gave me second thoughts.
 
  • Like
Reactions: charlesrshell and Bobby
jpmarto

jpmarto

SatelliteGuys Pro
Pub Member / Supporter
Aug 26, 2007
452
84
E. of Seattle
You are not alone. I've had the issue for a long long time. I have upgrades set for 1 am with inactivity set for 8 hours. I can spend 10 minutes searching, editing timers, etc. (dozen or more key entries). and even after that I will shortly get the "inactivity" screen. I never quite get it right to recover, and I either have to hit the rewind button or lose content for while I was interrupted.

I'll try Bobby's suggestion and turn the timer to off (thanks!).
 
  • Like
Reactions: edisonprime, charlesrshell and Bobby
sktrus

sktrus

SatelliteGuys Pro
Feb 4, 2020
633
681
Ken ta kee
Listen to Bobby, I also switched to "off" for no interruption. I've never had any issue for years even though Dish says 'don't do it!'. I don't know why.
 
  • Like
Reactions: Bobby and charlesrshell

Similar threads

M
Replies
3
Views
619
Jon J
Jon J
R
Replies
3
Views
433
Jim5506
Jim5506
Marv B
Replies
4
Views
380
Marv B
Marv B
B
Replies
2
Views
483
bobdob123usa
B
S
Replies
2
Views
429
sbmurf
S

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 2)

  • Dick VH
  • cpdretired

Latest posts

Top