Hopper with sling issues (1 Viewer)

MrBob54

Thread Starter
Active SatelliteGuys Member
Aug 1, 2017
16
7
Sedalia, Missouri
I have a Hopper and a super Joey as well as 3 wireless joeys. Our PTAT stopped recording. Also when you try to change channels it acts like it's going to change but goes back to the channel I was watching. When I ran a switch test it showes tuner 3 not receiving a Satellite signal from 110,119,129. All the other tuners are. Is this my problem or is this normal switch operation?
 

Attachments

  • 20171013_173931.jpg
    20171013_173931.jpg
    29.9 KB · Views: 64
Last edited:

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,608
13,738
Pekin, IL
No, it's not normal. Could be a bad LNBF, Hub/Node, cabling problem or a Hopper problem. Also, I'm curious about why you have your Alternate On. I'm not sure what that does, but I know they're off by default
 

MrBob54

Thread Starter
Active SatelliteGuys Member
Aug 1, 2017
16
7
Sedalia, Missouri
No, it's not normal. Could be a bad LNBF, Hub/Node, cabling problem or a Hopper problem. Also, I'm curious about why you have your Alternate On. I'm not sure what that does, but I know they're off by default
Thanks for the info. As far the Alternate, I think I tried turning it on to see if it helped and forgot to turn it off.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,608
13,738
Pekin, IL
Often, when Tuner 3 is missing, the problem is in the cabling. Specifically, non 3Ghz between the Dish and the Hopper. That's the first place I would be looking
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top