hopper with sling record problem (1 Viewer)

Register Today to see less ads! It's Free!

jerryd

SatelliteGuys Family
Oct 26, 2005
110
0
Central Wisconsin
Last week I bought a hopper with sling. It seemed to work OK for the first 5 days, but now it won't let me record, On the screen there is a message that the guide is 95% updated, after many hours, when it didn't go to 100%, I unplugged the receiver and waited to morning, After an hour after start up it still shows 95%. Does any one know why this could be happening ? I assume this is the reason I can't record.I also have a problem with the sling feature, My android tablet is able to receive the dish programming, but I can only open the OTA and local channels in my area on dish, can"t open USA, etc. When I try the screen on the tablet reads "scanning for channel. I am receiving these channels through my Hopper on my tv. I have rebooted my Modem/WIfi but no change.

Thanks for any advice anyone can provide.
 
Register Today to see less ads! It's Free!

lucky86

SatelliteGuys Pro
Pub Member / Supporter
Sep 19, 2012
3,941
179
By the sea, in a land called Honalee
Can you take a screen shot of the "scanning channel" message so we can see it from the tablet? What satellite orbitals do you receive signal from? You can find that in the installation summary screen. To me it sounds like there is some sort of signal loss that is causing this to hang up. You may also want to check your node if you have access to it and make sure that any unused ports were capped off.
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top