hopper3 and av receiver problem (1 Viewer)

HDdude24

Thread Starter
SatelliteGuys Family
Jul 19, 2006
84
3
For some reason i'm not receiving audio anymore from the hopper I checked all the settings and everything looks fine. Can it be a software bug?
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,569
14,434
Rohnert Park, CA
For some reason i'm not receiving audio anymore from the hopper I checked all the settings and everything looks fine. Can it be a software bug?
If it were a software bug there would be tons of people complaining about the issue. There aren't so I'd say it isn't a software bug.

Now, tell us about your setup. We know you have a Hopper 3 and we know you have an AVR. How do you have them connected together? Have you checked that everything, wire wise, is seated properly? Unplug each end and reinsert them. Have you tried to replace the cable? They do sometimes fail.
 

HDdude24

Thread Starter
SatelliteGuys Family
Jul 19, 2006
84
3
If it were a software bug there would be tons of people complaining about the issue. There aren't so I'd say it isn't a software bug.

Now, tell us about your setup. We know you have a Hopper 3 and we know you have an AVR. How do you have them connected together? Have you checked that everything, wire wise, is seated properly? Unplug each end and reinsert them. Have you tried to replace the cable? They do sometimes fail.
i'm going to run the settings again see what happens
 

DWS44

SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,014
4,189
Rock Hill, SC
Just a sanity check, but have you already tried unplugging power from the H3 for a couple minutes, then powering it back up?
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,551
3,880
Indy
. Have you tried to replace the cable? They do sometimes fail.
Indeed they do. A few weeks ago I thought older Roku had gone bad, NOPE. The HDMI cable did.
 

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
51,882
16,810
Northern VA
Connect directly to the TV and see if you get sound. Remember to turn TV speakers back on first.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top