Hopper3, Netflix, YouTube, iPad and LG tv (1 Viewer)

BnT.atl

Thread Starter
SatelliteGuys Family
Sep 16, 2009
43
3
Atlanta, GA
I’m not sure where to turn for help on this so I thought someone here may have some theories…

I upgraded original Hopper (OH) to Hopper3 at the very end of December 2016. It works very well… “however”…

Previous to the H3 arriving, I was able to “Cast/stream” from my iPad air to my LGtv (55LB6500 circa 2014-ish) for Netflix and YouTube due to the LG’s built in “apps” … this worked great because the iPad interface is much more convenient to use than the one on the TV …

Then the H3 arrived and this “Streaming from iPad” functionality does not want to work any longer. I’ve talked to Netflix and they seem to think it may have something to do with my new AT+T modem (also recently upgraded to fiber, previously only had a NetGear modem)… but then there are "instances" when both apps “Try” to work … but ultimately,I get the message saying “connecting to family room” (“family room” is what H3’s remote calls the living room … but the iPad never connects and ultimately spews out an error message “failed to play on selected device error (-102)”.

Thats Netflix issues described above … the YouTube streaming worked briefly after the H3 but no more… its almost like the LG apps and H3 apps are fighting with each other.

I have tried unplugging the H3 completely and letting the LG run on its own and YouTube’s streaming from the iPad functionality returns but not the Netflix.

I have searched the forum for this issue with H3 before posting this but have not found anything helpful…
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top