hr20-100 no sd locals (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

tedmond

Thread Starter
Member
Mar 24, 2010
6
0
Weirton, WV
I have an hr20-100 receiver and I have Pittsburgh, PA locals. My problem is, I get the HD channels(2,4,11,53), but my HR20 won't receive the SD channels(13,19,22,40). It won't show them on the guide and I can't direct tune them either. My standard receiver, however, does get all of the locals. Has anyone else had a similar problem? Or does anyone have any ideas ? Thanks.
 
Register Today to see less ads! It's Free!

tedmond

Thread Starter
Member
Mar 24, 2010
6
0
Weirton, WV
I have an hr20-100 receiver and I have Pittsburgh, PA locals. My problem is, I get the HD channels(2,4,11,53), but my HR20 won't receive the SD channels(13,19,22,40). It won't show them on the guide and I can't direct tune them either. My standard receiver, however, does get all of the locals. Has anyone else had a similar problem? Or does anyone have any ideas ? Thanks.
 
Last edited by a moderator:

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
63,993
4,271
NW Ohio - Buckeye Country
I have an hr20-100 receiver and I have Pittsburgh, PA locals. My problem is, I get the HD channels(2,4,11,53), but my HR20 won't receive the SD channels(13,19,22,40). It won't show them on the guide and I can't direct tune them either. My standard receiver, however, does get all of the locals. Has anyone else had a similar problem? Or does anyone have any ideas ? Thanks.

tedmond, few questions first.

Do you get your locals ther D* on the satellite or OTA ?

Do you happen to have your HR20 set to "Show HD channels ONLY" ?

Have you done a Re scan just to make sure it wasn't a fluke thing ?

Were you getting them before on this recvr or have you never had them on this recvr ?
 
Last edited:

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
63,993
4,271
NW Ohio - Buckeye Country
After doing a little investigating I found that :

2 CBS
4 ABC
11 NBC
53 FOX

These that you find are the Big 4, in most markets that is all that D* is carrying, some markets they are carrying others, but they are obligated to carry the Big 4 first.

I'm guessing that these are the ones you DO get in HD and that the others you mentioned may be the (not as large) channels and they are in SD .....
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,504
14,138
Cheshire CT
I have an hr20-100 receiver and I have Pittsburgh, PA locals. My problem is, I get the HD channels(2,4,11,53), but my HR20 won't receive the SD channels(13,19,22,40). It won't show them on the guide and I can't direct tune them either. My standard receiver, however, does get all of the locals. Has anyone else had a similar problem? Or does anyone have any ideas ? Thanks.

It sounds like your dvr is set to show hd channels only. You can change that by going into the menu. Then hit setup, system setup, display, preferences, and guide hd channels. Check to see if it says hide sd channels and change it if necessary. The other option is to make a favorites list with the missing sd channels added in.
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
63,993
4,271
NW Ohio - Buckeye Country
I have an hr20-100 receiver and I have Pittsburgh, PA locals. My problem is, I get the HD channels(2,4,11,53), but my HR20 won't receive the SD channels(13,19,22,40). It won't show them on the guide and I can't direct tune them either. My standard receiver, however, does get all of the locals. Has anyone else had a similar problem? Or does anyone have any ideas ? Thanks.

tedmond,

Welcome to the site !

I answered your other thread in the Tech side of the forum.
There is no need to post the same thread in both categories, most of us in the D* section browse all three sections.
 

tedmond

Thread Starter
Member
Mar 24, 2010
6
0
Weirton, WV
Thank you guys for responding. I receive my channels from satellite, not OTA. I do receive one local(WTOV Steubenville)OTA, but thats the only OTA local I get. I set my box to "show all channels". I am new to the local channel thing. I just subscribed to local service a couple of days ago(DTV cust since 2/2009) and have never had the SD Pittsburgh channels work on my HR20. But, the odd thing is that on my other TV in my basement, I have a "standard" receiver and it gets all of the Pittsburgh channels that are offered. I called DTV last night and the rep was very helpful, he had me go through all of the menu options that have to do with the guides. He also had me flip-flop the coax's and had me do a couple of resets. He ran out of ideas eventually and then suggested a service call thinking I may have a problem in my HR20. My problem with that is that I have "moved" to the Pittsburgh area to get the channels. I am actually using the service in Weirton, WV(only about 30 miles from Pgh but in a different market that doesn't have locals). So they would dispatch the tech to my service address(which is where I work), so a service call won't work. Thanks
 
Last edited:

ChrisK114

SatelliteGuys Pro
Pub Member / Supporter
Jul 17, 2005
1,051
4
Mount Pleasant,SC
Do you have 2 satellites in your setup. If you do, go to your satellite setup on your HR20 and see if the have the second sat installed on that receiver. If not, set it up and then you should get your SD locals.
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,504
14,138
Cheshire CT
Do you have 2 satellites in your setup. If you do, go to your satellite setup on your HR20 and see if the have the second sat installed on that receiver. If not, set it up and then you should get your SD locals.

You lost me with this answer. Can you be more specific?
 

ChrisK114

SatelliteGuys Pro
Pub Member / Supporter
Jul 17, 2005
1,051
4
Mount Pleasant,SC
You lost me with this answer. Can you be more specific?

I use to have two satellite at my house. I had a dish for 72.5. Well in the satellite setup it asks if you have a seperate satellite for locals and if so you had to select which location it was. I think it was 72.5 and 95 (maybe) were your choices. If they setup the HR20 and did not select that he uses a second satellite for locals, he would not be able to see his SD locals on that receiver. His SD receiver is probably setup to the second satellite so it can get all the SD locals. Do you understand what I am saying now? I may not be explaining it well.
 

ChrisK114

SatelliteGuys Pro
Pub Member / Supporter
Jul 17, 2005
1,051
4
Mount Pleasant,SC
No, I only have one dish, it is the slimline with 5 eyes(I don't know the name of them).Thanks.[/QUOTE

I think the 72.5 markets required two sats but the other markets did not. Try going thru the satellite setup and choose the other location besides 72.5 and see if that brings up your SD locals. If they did not setup your receiver to receive SD locals they may not be able to show them. I think the other option is 99. Just go to the satellite setup option in system menu.
 

tedmond

Thread Starter
Member
Mar 24, 2010
6
0
Weirton, WV
Thanks, I'll give that a try when I get home from work. I'm trying anything to not have to pay Comcast for local service. I live in too low of a valley to get locals OTA. My local market is Wheeling,WV/Steubenville,OH and I don't know if D* will ever offer me locals and Pgh is only 30 miles from my house, but I am "not allowed" to get thiers-dumb! Even though I get both markets on Comcast.
 

ChrisK114

SatelliteGuys Pro
Pub Member / Supporter
Jul 17, 2005
1,051
4
Mount Pleasant,SC
Thanks, I'll give that a try when I get home from work. I'm trying anything to not have to pay Comcast for local service. I live in too low of a valley to get locals OTA. My local market is Wheeling,WV/Steubenville,OH and I don't know if D* will ever offer me locals and Pgh is only 30 miles from my house, but I am "not allowed" to get thiers-dumb!

If you SD receiver shows the SD locals then your HR2o should also. If it is not, it should be a setup issue.
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,504
14,138
Cheshire CT
I use to have two satellite at my house. I had a dish for 72.5. Well in the satellite setup it asks if you have a seperate satellite for locals and if so you had to select which location it was. I think it was 72.5 and 95 (maybe) were your choices. If they setup the HR20 and did not select that he uses a second satellite for locals, he would not be able to see his SD locals on that receiver. His SD receiver is probably setup to the second satellite so it can get all the SD locals. Do you understand what I am saying now? I may not be explaining it well.

Ah, now I understand!
 

tedmond

Thread Starter
Member
Mar 24, 2010
6
0
Weirton, WV
Thank you to everyone for your ideas and advice. I got everything to work yesterday after many resets and re-programming of my HR20. I completely reprogrammed my satellite settings(set to Slimline5), and somehow after the scan, all of the SD and HD locals showed up. What is weird is that the original dish setting was Slimline5. Maybe the several resets is what worked. Or possibly the fact that I forced the box to download the latest software via the 0,2,4,6,8 method. But once again, thank you to everyone for your advice.
 
Register Today to see less ads! It's Free!

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,504
14,138
Cheshire CT
Thank you to everyone for your ideas and advice. I got everything to work yesterday after many resets and re-programming of my HR20. I completely reprogrammed my satellite settings(set to Slimline5), and somehow after the scan, all of the SD and HD locals showed up. What is weird is that the original dish setting was Slimline5. Maybe the several resets is what worked. Or possibly the fact that I forced the box to download the latest software via the 0,2,4,6,8 method. But once again, thank you to everyone for your advice.

:up:up
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
63,993
4,271
NW Ohio - Buckeye Country
Thank you to everyone for your ideas and advice. I got everything to work yesterday after many resets and re-programming of my HR20. I completely reprogrammed my satellite settings(set to Slimline5), and somehow after the scan, all of the SD and HD locals showed up. What is weird is that the original dish setting was Slimline5. Maybe the several resets is what worked. Or possibly the fact that I forced the box to download the latest software via the 0,2,4,6,8 method. But once again, thank you to everyone for your advice.

Glad to see ya got her going !
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top