HR24 Acting Weird

Status
Please reply by conversation.
red hazard

red hazard

Thread Starter
Supporting Founder
Supporting Founder
Oct 13, 2003
557
7
St Louis Metro East (Illinois)
One of our HR24s is acting very strange. It keeps going to channel 9 and sometimes channel 99. The remote control becomes 99% non-responsive. The light on the receiver will blink when a key is pressed but there is no change to the video/audio. I have tried the red button reset and a power cycle but it still goes to channel 9 usually but sometimes changes to channel 99. Occasionally I can get the guide to display but cannot select anything. Sometimes the problem clears up temporarily but later the HR24 goes to channel 9 and then becomes non-responsive. Is there a way to fix this? Please do not say it is being caused by a neighbor's DTV remote because it is not.
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
31,330
15,080
Cheshire CT
Have you replaced the batteries in your remote?
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,365
5,054
NW Ohio - Buckeye Country
Have you tried using the front panel on the recvr ?

If the front panel works fine, then maybe the remote has gone bad .... may not look like it, but remote can go bad without it being a button.
 
T

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,650
361
Try using RF instead of IR (or vice versa)
 
red hazard

red hazard

Thread Starter
Supporting Founder
Supporting Founder
Oct 13, 2003
557
7
St Louis Metro East (Illinois)
Shortly after I made the post, I removed the lithium batteries and put in alkaline batteries and the problem was corrected. This is not the first time I have had an bizarre issue with lithium batteries in electronic devices and will only use them henceforth in cameras.
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,365
5,054
NW Ohio - Buckeye Country
Shortly after I made the post, I removed the lithium batteries and put in alkaline batteries and the problem was corrected. This is not the first time I have had an bizarre issue with lithium batteries in electronic devices and will only use them henceforth in cameras.
Interesting ....
Glad to see you got it figured out.
 
Status
Please reply by conversation.

Similar threads

E
Replies
3
Views
513
Jimbo
Jimbo
E
Replies
6
Views
2K
texasbrit
T
videojanitor
Replies
58
Views
3K
DJ Lon
DJ Lon
B
  • Locked
Replies
2
Views
1K
billsfan01
B
Top