HR2x & R22 CE Release 12/19 0x02B3

atp1313

atp1313

SatelliteGuys Pro
Mar 1, 2005
1,094
0
Goose Creek, SC
I sure hope there is actually some new features next week!
This may just be the pessimist in me shining through, but I am not holding my breath that there would be anything drastic to come out the day after Christmas. I would be happy to be proven wrong. ;)

downloaded on both HR20-700's...will check in the morning...night all
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
Mines working fine still. I have a glitch that was happening before this CE, if I turn my Onkyo 605 on before the HR22, then I get no audio. Have to turn the Onkyo off and then on again. Connected via Toslink.
 
Rey

Rey

@ your service
Supporting Founder
Feb 8, 2008
26,896
561
Florida
Mines working fine still. I have a glitch that was happening before this CE, if I turn my Onkyo 605 on before the HR22, then I get no audio. Have to turn the Onkyo off and then on again. Connected via Toslink.


maybe it's time for a new A/V * ;):D
 
Incaico

Incaico

SatelliteGuys Pro
Oct 17, 2003
189
0
Porter Ranch, CA
MRV on my HR-20's (100 & 700)!!!!!:hatsoff:

At least the ability to label them.

Go to Network, Advanced Set up.

Now, how do we access other DVR's?
 
JAG72

JAG72

SatelliteGuys Master
Feb 16, 2006
8,524
57
Earth
MRV on my HR-20's (100 & 700)!!!!!:hatsoff:

At least the ability to label them.

Go to Network, Advanced Set up.

Now, how do we access other DVR's?

As of right now you don't access other DVR's with your HR20. This feature was for the H21 systems and their use of MRV right now.
 
DJ Rob

DJ Rob

SatelliteGuys Pro
Sep 8, 2003
1,576
1
Denver, Colorado
This CE seems a little better with my HR21-100 units. It still chokes a little when scrolling through the list of recorded programs but nothing like the last 3 CE's.

In the past, the GUI slowness really didn't show how ugly it could be until 3 or so days after the download. So I'll give it until Monday night to report how responsive the GUI is on this CE with the HR21-100.
 
sundude90

sundude90

SatelliteGuys Pro
Jun 13, 2008
1,531
74
Waterville, Maine, United States
The Channel changing speed is still really slow. When changing channels it gives me a gray screen for 5-7 seconds and then the channel appears. It appears worse this past couple CE's, but it's never been fast!
 
Rey

Rey

@ your service
Supporting Founder
Feb 8, 2008
26,896
561
Florida
The Channel changing speed is still really slow. When changing channels it gives me a gray screen for 5-7 seconds and then the channel appears. It appears worse this past couple CE's, but it's never been fast!



it sounds like you have native mode on. turn it off and set a resolution that's best with your tv. i have it at 1080i .you'll see the improvement in the areas you were posting about.
 

Similar threads

jcrandall
Replies
11
Views
2K
majorpayne
M
jcrandall
Replies
14
Views
2K
Lord Darth Vader
L
jcrandall
Replies
8
Views
4K
marisela
M
jcrandall
Replies
51
Views
3K
DJ Rob
DJ Rob
Top