I can no longer see my account data on mydish.com

azbruno

Thread Starter
Active SatelliteGuys Member
Feb 7, 2011
19
6
SF Bay Area
I tried to log in this week and I am suddenly seeing every page that would normally have some account data giving me a page that says:

This Page Does Not Exist

The page you were looking for is no longer available.
(see attached picture)

I don't know when it would have started as I hadn't logged in for a while. But it does show "Sign out" in the upper right, so it does think I am logged in.

It fails on Firefox 79.0 on Windows 10
It fails on Microsoft Edge on Windows 10
It fails on FireFox on my Android phone
It fails on Chrome on my Android phone
It fails on all my other PCs and phones
It works only on IE on Window 10 (go figure)

I have done all the usual stuff to be sure cookies are saved, cache is cleared, the whole nine yards.

In order to eliminate anything about my personal network, I used the phone under both Wi-fi and then under the Verizon network and the failure is consistent.

I called Dish and spoke with people in three different departments and nobody could help me. It has all the markings of an issue with browser detection. But I would think such a problem would affect the masses, not just me.

Has anyone out there experienced this? Any thoughts on how to diagnose it?

Thanks!
 

Attachments

  • Sad
Reactions: TheKrell

azbruno

Thread Starter
Active SatelliteGuys Member
Feb 7, 2011
19
6
SF Bay Area
Also having the same issue, no browser, no device, page does not exist
Ahh, it's not just me.

Please call Dish to report this and mention that you've seen this post so they know you are not the only one.

I'm sure they have lots of servers. Perhaps one of them is failing and it is only affecting some customers.
 
  • Like
Reactions: TheKrell

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
6,023
4,521
North Central Ohio
I just used mydish this morning with Firefox in Windows 10. It let me log in just fine. Then, when I went to My Equipment to activate one of my purchased receivers, it gave me a message about the system being unavailable and sorry for the inconvenience. I clicked the Back button in the browser to try to go back and submit the request again, but it went ahead and processed my request in the meantime, since the My Equipment page then showed that the receiver has been activated. After that, it processed a programming change (I added the local channels) without any problems. So, their system is having some issues, but I am sure that they are probably aware of them by now.
 

trojan67

SatelliteGuys Pro
Sep 5, 2015
351
111
Jamaica
I tried to log in this week and I am suddenly seeing every page that would normally have some account data giving me a page that says:

This Page Does Not Exist

The page you were looking for is no longer available.
(see attached picture)

I don't know when it would have started as I hadn't logged in for a while. But it does show "Sign out" in the upper right, so it does think I am logged in.

It fails on Firefox 79.0 on Windows 10
It fails on Microsoft Edge on Windows 10
It fails on FireFox on my Android phone
It fails on Chrome on my Android phone
It fails on all my other PCs and phones
It works only on IE on Window 10 (go figure)

I have done all the usual stuff to be sure cookies are saved, cache is cleared, the whole nine yards.

In order to eliminate anything about my personal network, I used the phone under both Wi-fi and then under the Verizon network and the failure is consistent.

I called Dish and spoke with people in three different departments and nobody could help me. It has all the markings of an issue with browser detection. But I would think such a problem would affect the masses, not just me.

Has anyone out there experienced this? Any thoughts on how to diagnose it?

Thanks!
Went on chat to add two package, agent told me, my payment card was invalid twice, check my email payment was successful, also received an alert from the bank that a payment was made, still can't login to my account
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,399
3,725
Indy
I was able to get on with Chrome, but with FF I just got a blank white screen.
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
6,023
4,521
North Central Ohio
I was able to get on with Chrome, but with FF I just got a blank white screen.
On what device? I just used Firefox on my laptop to log into mydish, and it works just fine for me. However, earlier this morning, after I went to the Free Previews page on the mydish site, I clicked the Back button to try to go back to the main mydish page. At that point, I got the blank white screen. I had to refresh the page to get it to load properly. I had not logged into my account at that point yet.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top