iPhone MAX wifi

rockymtnhigh

Thread Starter
Hardly Normal
Supporting Founder
Apr 14, 2006
30,050
757
Normal, IL
So, all of a sudden I am having wifi issues on my MAX.

By issues, I mean, it connects to the network, and does not get out to the internet. I have done thew full range of tricks:
- Forget SSID. Turn Wifi Off, Hard Reset
- Reset Network settings
- tried manual google DNS settings (instead of the default ISP DNS server)

I have no problems with the same network on my iPad or Macbooks, or anyone else's iPhones.

I can connect to the router's admin by IP address.
I can ping other devices on the network.
I can ping my virtual server OUTSIDE the network . (about 60ms)

This is leading me to believe it is a software issue and not hardware.

But any connectivity basically times out. While testing an email notification might pop up. It is slow as snot, and usually just times out.

I am on ios 12.1.1 beta 2, but this was going on before I did that update. I need to go to a different wifi network and see if I can replicate it, to confirm that it isn't something with my network. But by all accounts, there is nothing amiss with this particular iP on the network, and I've released the DHCP for it as well. And all my other devices are fine.

Idea???
 

lparsons21

SatelliteGuys Master
Lifetime Supporter
Jul 17, 2009
8,055
5,143
Herrin, IL 62948
Try going into settings on the iPhone and forget the WiFi network. Then reselect it after it refreshes the WiFi network list.


Sent from my iPad using Tapatalk Pro
 

rockymtnhigh

Thread Starter
Hardly Normal
Supporting Founder
Apr 14, 2006
30,050
757
Normal, IL
Try going into settings on the iPhone and forget the WiFi network. Then reselect it after it refreshes the WiFi network list.


Sent from my iPad using Tapatalk Pro
Done. A couple times actually.

However, I now think it is internal to my home network. I just drove to Starbucks. sat out front. Selected Google Starbucks wifi. Connected. Internet worked. Trying to figure out how to perhaps remove the device from the network, and start it fresh. Infuriating. ALL other devices work fine.
 

rockymtnhigh

Thread Starter
Hardly Normal
Supporting Founder
Apr 14, 2006
30,050
757
Normal, IL
Fixed it. Somehow the phone was listed as blocked by the router. Go figure. All is well in the world again.
 
  • Like
Reactions: Foxbat

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top