Is 99W Galaxy 16 up and running? (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

mjac

SatelliteGuys Pro
Jan 27, 2008
283
3
FL/TN
I set up a dish for a friend today. Got on the TS sat with no problem. Moved west and got 97W and 101W without problems but no lock on 99W. Quality meter bounces from 14 to 38.

TIA
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

mjac

SatelliteGuys Pro
Jan 27, 2008
283
3
FL/TN
Huh. Thanks guys. I haven't had a problem before.
I wonder what I am not doing right?
 

mjac

SatelliteGuys Pro
Jan 27, 2008
283
3
FL/TN
If you are sure your settings are correct then bump the dish East and West to see if it locks. Sounds like you're onn then edge...

I tried this and it made so difference. Finally I moved the dish with the actuator until I was somewhere between 97 and 101 (not showing any signal from either that is) and in spite of not showing a lock on 99, I blinded scanned it anyway. Mysteriously, I got the channels from 99. I still don't know why I can't show a lock but the channels I wanted scan in.
 

rrob311

SatelliteGuys Pro
Nov 25, 2010
941
16
New England
What size dish are you using? I get everything on that bird.(Fixed dish). I am in New Hampshire and I get max signal on all the DVB-S2 channels.
 

rrob311

SatelliteGuys Pro
Nov 25, 2010
941
16
New England
In my experience the Lesea channels and the My TV feeds are pretty strong compared to other channels on that bird. I would try to lock those ones in good first and then see if there is an adjustment issue.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top