Is anyone having problems with their HS17 locking up?

Status
Please reply by conversation.
R

ryanogorman

Thread Starter
SatelliteGuys Family
Jun 7, 2013
38
12
Phoenix, AZ
Is there anyone that is also having their HS17 (Genie tower) locking up on them?

The past month the clients don’t respond to any remote commands. I reset the clients and they do not connect until after I reset the HS17.

Then I am good for a week or two then I have to do it all over again.
 
whitewolf8214

whitewolf8214

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
May 13, 2004
40,379
798
Space
Is there anyone that is also having their HS17 (Genie tower) locking up on them?

The past month the clients don’t respond to any remote commands. I reset the clients and they do not connect until after I reset the HS17.

Then I am good for a week or two then I have to do it all over again.
No problems with that here so far so good now I’ll jinx myself
 
R

robjlevin

SatelliteGuys Pro
Sep 23, 2005
631
148
New Jersey
I've had an occasional blip with a wireless client but no issues with wired. Only other issue was a while back with the tower flashing two red lights (failed software download) and needing to reboot it.
 
Status
Please reply by conversation.

Similar threads

E
Replies
23
Views
2K
edisonprime
E
bwell316
Replies
2
Views
1K
bwell316
bwell316
cheebs
Replies
14
Views
2K
J
r.jones1116
Replies
2
Views
1K
dustinmagic@yahoo.com
dustinmagic@yahoo.com

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top