Is my Genie starting to fail?

Status
Please reply by conversation.
B

bobinraymoremo

Thread Starter
SatelliteGuys Family
Apr 18, 2009
99
12
Raymore MO
A couple of things have started to happen
1-I have an excellent setup with 90s and a few 100s signal strength. With no wind and on more than one occasion I get 'unable to communicate with dish' or a satellite signal lost on tuner a, one time it was tuner 1 and the next was tuner 2. I reset the Genie and it fixed it for a while.

and,

2-sometimes during playback a program will pixelate. Another program recorded at the same time was fine.

Any tips would be appreciated.
 
B

bobinraymoremo

Thread Starter
SatelliteGuys Family
Apr 18, 2009
99
12
Raymore MO
Come on, a little help here, save me from calling DirecTV :)

A little more info, I have an HR34, when I checked the signal strength all tuners on all the satellites were as stated below and the errant tuner was all 0's.

A couple of things have started to happen
1-I have an excellent setup with 90s and a few 100s signal strength. With no wind and on more than one occasion I get 'unable to communicate with dish' or a satellite signal lost on tuner a, one time it was tuner 1 and the next was tuner 2. I reset the Genie and it fixed it for a while.

and,

2-sometimes during playback a program will pixelate. Another program recorded at the same time was fine.

Any tips would be appreciated.
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
31,337
15,090
Cheshire CT
Call them and tell them your HR34 won't power up. They will replace it, probably with an HR44.
 
Tech70583

Tech70583

Member
Jun 14, 2017
10
4
Lafayette, LA
A couple of things have started to happen
1-I have an excellent setup with 90s and a few 100s signal strength. With no wind and on more than one occasion I get 'unable to communicate with dish' or a satellite signal lost on tuner a, one time it was tuner 1 and the next was tuner 2. I reset the Genie and it fixed it for a while.

and,

2-sometimes during playback a program will pixelate. Another program recorded at the same time was fine.

Any tips would be appreciated.
you definitely have a problem. a technician will have to come out and determine the cause. it could be several things.
 
Status
Please reply by conversation.

Similar threads

phxrick
Replies
3
Views
2K
BobStokesbary
B
C
Replies
4
Views
1K
satinstallerguy
S
I
Replies
4
Views
2K
jdspencer
jdspencer

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top