Issue with the Mpeg2 to Mpeg4 conversion channels! (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

bryansf7741

Well-Known SatelliteGuys Member
Oct 4, 2007
28
0
I'm getting searching for satellite on all of the channels that were supposed to be converted to Mpeg 4 today. These are the only channels I'm having the problem with and I'm never had an issue before. I'll use ESPN as the example. When I tune to 206 I get the searching for signal error, however when I go to 73 Espn comes in just fine. I've reset the box and checked my BBC's and the re-set didn't work and the BBC's are fine. I just got off the phone with Directv and they pretty much didn't know what I was talking about with the MPeg4 conversions and then she went on to say that channels were actually being converted back to the 70's and that is why 206 is no longer working. This goes against everything I've heard on the board and I don't believe she is correct. At this point I don't know what to do as they couldn't even help! Is anyone else having this issue? Any suggestions will be appreciated.
 
Register Today to see less ads! It's Free!

bryansf7741

Well-Known SatelliteGuys Member
Oct 4, 2007
28
0
This is weird! I don't even have 99c showing up on the signal strength page. I only have 99a and 99b.
 

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
I'm getting searching for satellite on all of the channels that were supposed to be converted to Mpeg 4 today. These are the only channels I'm having the problem with and I'm never had an issue before. I'll use ESPN as the example. When I tune to 206 I get the searching for signal error, however when I go to 73 Espn comes in just fine. I've reset the box and checked my BBC's and the re-set didn't work and the BBC's are fine. I just got off the phone with Directv and they pretty much didn't know what I was talking about with the MPeg4 conversions and then she went on to say that channels were actually being converted back to the 70's and that is why 206 is no longer working. This goes against everything I've heard on the board and I don't believe she is correct. At this point I don't know what to do as they couldn't even help! Is anyone else having this issue? Any suggestions will be appreciated.

Is it x771 message? If so, power off the receiver and swap the line currently on tuner #1 to #2 and vice versa. Power receiver back on. Did that help?
 

tigerfan33

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Jul 12, 2007
7,190
524
Alabama
what is signal strength on 99a??

If it is low (below 70 ) you will need to get a repeak. Problem is the sat may not be in the Direct system as of yet so the csr you talk to may not know it even exist.
 

bryansf7741

Well-Known SatelliteGuys Member
Oct 4, 2007
28
0
Well my sig strength is down in the 30's and 40's on 99a. I know this seems bad but I've never had a problem with and of the new HD channels and I would think that if my signal is really that bad that I'd have had issues prior to today.
 

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
Are you getting the x771 message? If so, power off the receiver and swap the line currently on tuner #1 to #2 and vice versa. Power receiver back on. Did that help?
 

plumfam4

SatelliteGuys Family
Apr 12, 2004
102
0
Pittsburgh
SAME PROBLEM!!!

I am having the same problem. I have 2 hr20 and hr21's. I am scheduled for a repoint on Sunday. I am also hoping this takes care of the rain fade issues having with the HD channels.
 
Register Today to see less ads! It's Free!

tkorell

SatelliteGuys Family
Sep 25, 2007
46
0
Bloomingdale, IL
Is anyone experiencing this?

Every time I tune to a new MPEG4 channel, I get the 771 message for a few seconds, then a black screen for a few seconds, then the channel appears and stays on.

It's only annoying when you are switching between channels (i.e. watching scores on ESPN and a movie on TNT)
 

bryansf7741

Well-Known SatelliteGuys Member
Oct 4, 2007
28
0
No, I don't get them at all! A part of me thinks it may be technical issue on their end with the conversion and maybe it will get worked out. That's what I'm hoping anyway. I'm a little skeptical though as my father and brother in law both have the exact same setups as me and neither one of them are having any issues.
 

bryansf7741

Well-Known SatelliteGuys Member
Oct 4, 2007
28
0
Well a bit of good news! All of the channels are now coming in except for ESPN2 on 209. These channels do have quite a bit of pixelation right now but I'm hoping that they will get that worked out. I believe when we got the first wave of new channels the last time I had pixelation at the beginning. I feel much better about it then I did yesterday.
 

Rey

@ your service
Supporting Founder
Feb 8, 2008
26,896
560
Florida
i've seen some jittering on espn since the conversion. it looks better. anyone else seen this.
 

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
If it were a mass tech issue EVERY user would see it; and the vast majority don't so there must be some very odd user specific issue in play here that are not typical.
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
64,169
4,381
NW Ohio - Buckeye Country
I had trouble with ESPN mpeg 4 this morning, I would get the channel and suddenly it would freeze and then go to a GREEN screen and stay there and eventually it would resync ? and everything would be fine.
I have had NO problems this evening, all, is well, must have had a few kinks to work out during the day.

Jimbo
 

bryansf7741

Well-Known SatelliteGuys Member
Oct 4, 2007
28
0
Well mine are all off again and have been for most of the night. It looks like I'll be calling Directv again tomorrow.
 

cb35

SatelliteGuys Family
Sep 3, 2007
113
0
I'm having problems as well - on ESPN and other HD channels - I came on the board to check out if any have had similar problems - will call direct for a repoint signal strength on 99a is 0s and 50s which I would imagine is not good - if I was fine before (minus espn2 because 119 is behind a tree) should I worry now??
 

bryansf7741

Well-Known SatelliteGuys Member
Oct 4, 2007
28
0
This really has me confused. They are back on today and they seem much improved, nowhere near as much stuttering and pixelation. I also have low readings on the 99 however I also have low ratings on 110 (I think that's the sat that has all of the new HD channels) and I have had no problems what so ever with the picture on any of those channels. At this point I'm hoping that they are working on some issues due to the sat just coming on line and it does seem to get a little better each day. That being said they could be completely gone again tonight.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top