L5.11 begins rollout to new wave of machines (1 Viewer)

Register Today to see less ads! It's Free!

tnsprin

SatelliteGuys Pro
Sep 27, 2003
1,601
0
Looks like Dish is happy with the results of the L5.11 to machines that previously had L5.10. They have now rolled it out to more machines that previously did not have L5.10. One of mine that was not far outside the previous range of receivers numbers was upgraded today, 6/17, at about 5:30AM. Still only a partial release as my other machines have not received it.
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

FitzAusTex

SatelliteGuys Pro
Jan 3, 2007
1,127
0
Austin, TX
I got 511 on one of my 622s this morning. I'm highly annoyed t hat we can no longer lock out channels 100, 9900 (Dish 500 slate) 9901 (129 Sat slate) , and 9903 (118 Sat slate), and I guess the other Sat slates, if there are others.

Messes up my nice clean All Channels/All Sub'd guide. Hope this is an error they intend to fix...
 

Rey

@ your service
Supporting Founder
Feb 8, 2008
26,896
560
Florida
got 511 last night. so far so good. some stuttering issues and slowness of channel changes have improved for me.
 

GaryZ06

SatelliteGuys Family
May 23, 2004
69
0
Pembroke Pines, Florida
Hey guys I just got the 511 software...I have a question.How the hell do I view my DVR recordings now? Before I would go to menu and clicked on Preferences and then there would a selection for my recordings...The recording thing is gone....How do I access my DVR recordings?....Thanks
Update: I found out.......Hit the DVR button twice.
 
Last edited:

Viper0580

SatelliteGuys Family
Feb 18, 2008
112
0
Northern Kentucky
What is the range of VIP622 receivers are next to get the L5.11 update? How do you or can you force a receiver to update? I have 2 VIP622 receivers and both of them still have L449.
 

Brandie

SatelliteGuys Family
:eek:I went thur several threads and haven't seen this mentioned.

Got 511 yesterday. Last evening, the wife kept complaining about a problem while watching her soap, recorded yesterday. Everytime she hit play at end of commercial, the program would jump ahead by a minute or so then start playing.

Same thing happened while watching live programming, paused for this, that, or whatever, and then resumed.

Anyone else with this problem? Never had any problem before with an update, at least that I am aware of.

Receiver #......274294
 

pweezil

L.G.O.E.
Supporting Founder
Sep 8, 2003
386
23
N.H.
:eek:I went thur several threads and haven't seen this mentioned.

Got 511 yesterday. Last evening, the wife kept complaining about a problem while watching her soap, recorded yesterday. Everytime she hit play at end of commercial, the program would jump ahead by a minute or so then start playing.

Same thing happened while watching live programming, paused for this, that, or whatever, and then resumed.

Anyone else with this problem? Never had any problem before with an update, at least that I am aware of.

Receiver #......274294

Yup, my 622's have been doing the same thing since the update. It's very frustrating.
 

dennispap

SatelliteGuys Pro
Lifetime Supporter
May 9, 2007
1,901
446
Hammond, La.
:eek:I went thur several threads and haven't seen this mentioned.

Got 511 yesterday. Last evening, the wife kept complaining about a problem while watching her soap, recorded yesterday. Everytime she hit play at end of commercial, the program would jump ahead by a minute or so then start playing.

Same thing happened while watching live programming, paused for this, that, or whatever, and then resumed.

Anyone else with this problem? Never had any problem before with an update, at least that I am aware of.

Receiver #......274294

Yup, my 622's have been doing the same thing since the update. It's very frustrating.

Same here on my 722 , hope they get that fixed real soon:mad:
 

ripnbigc

Freeze Sucker!
Jan 11, 2006
8,139
10
Wichita, Ks
Since 5.11 on my 622, when the dvr list is up and a program is highlighted and I hit the info button, the info displayed is for the program already playing instead of the one highlighted.
 

mr_snerdly

SatelliteGuys Pro
Jan 17, 2005
157
0
:eek:I went thur several threads and haven't seen this mentioned.

Got 511 yesterday. Last evening, the wife kept complaining about a problem while watching her soap, recorded yesterday. Everytime she hit play at end of commercial, the program would jump ahead by a minute or so then start playing.

Same thing happened while watching live programming, paused for this, that, or whatever, and then resumed.

Anyone else with this problem? Never had any problem before with an update, at least that I am aware of.

Receiver #......274294

I have this exact same problem. I had no idea an update was coming, but when my program would skip ahead, I knew Dish must have tweaked something. It happens for me when I watch my recorded programs, or live TV that isn't quite "live". When I press the forward scan button, then play, the program jumps ahead about 2 minutes, sometimes more! I have tried pressing pause, then play, but it still does it.

On some programs the skip forward button works fine, but other things we need to scan. Usually Dish catches it's software bugs and sends a fix pretty quickly, but this has been going on for 3 days or so for me. Can we let them know through this site about the bug, or do we just have to individually call and complain? I assume they will fix it, but if they don't, there goes a major part of the DVR. I won't be able to watch baseball anymore, because I like to scan through the downtime between pitches. The skip forward button will skip too far.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top