Located OTA channels but no picture.

D

DodgeViper

Thread Starter
New Member
Apr 19, 2006
1
0
I purchase a Voom receiver of of ebay. Using my Terk-32 outdoor anntena I was able to receive a signal of between 95-99. The receiver has the latest firmware of 7.37 and I can access both the Installer Menu and Installation Menu. The receiver was able to locate 17 OTA channels in my area.

Now for the problem, I can not view any channels. When I click on WATCH on the remote the receiver goes to a black box and it says, VOOM AUTHERIZATION. The card is inserted correctly and it appears I can access all the menus. Does some one have an idea as to I can not view the local channels? The diplexer has been removed... :mad:
 
Last edited:
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
You are correct, Voom receivers need to have been activated, new/non-activated boxes will not work for OTA HD reception.
 
Ilya

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
25,510
11,511
NE OH
Welcome to the forum, DodgeViper!
Sorry to say, but you just bought a doorstop. Contact the seller and request a full refund. If he/she refuses, complain to Ebay. Good luck!
 

Similar threads

G
Replies
2
Views
2K
gordonzo
G
S
Replies
3
Views
3K
SoupMama
S
S
Replies
5
Views
2K
snaggerbob
snaggerbob
B
Replies
2
Views
2K
vurbano
vurbano
B
Replies
2
Views
1K
bpickell
B

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top