Losing Audio........sometimes (1 Viewer)

YankeeHawk

Thread Starter
New Member
Aug 10, 2019
3
0
Canada
Hi Guys...a newbie here..I have an HR 24 receiver and just recently started with DirecTV..on the odd channel especially ch. 631 [YES network] the audio will sometimes stop for a few seconds...then come back and sometimes it will stop for a few minutes...I've
found
2 diff. remedies for this...first,I just change channels and then come back and audio will come back for awhile and secondly,if I push the replay button and go back 6 seconds it will work perfectly....so,the audio doesn't seem to keep up with the live TV....I'm thinking the receiver is having trouble with my Sony A/V...I'm using a new Sony TV and new Sony A/V receiver...I also have an Android box and FireStick hooked up,..[all HDMI]...but have no prob. with them...any ideas,thanks :oldsmile2
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,402
14,077
Cheshire CT
:welcome to Satelliteguys YankeeHawk!

I occasionally get audio dropouts on YES. I use the same replay button solution.
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
63,718
4,095
NW Ohio - Buckeye Country
It happens ONLY on the Yes Network ?

I was going to say it sounds like a Hard Drive going bad ... (I would keep an eye on it to see if it starts on other channels as well) ...

Then, I see Chip mentioned he's also had the issue on Yes, so it sounds like its a Yes issue.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top