Lost looks scrambled

B

billins

Thread Starter
Member
Feb 27, 2008
7
0
For the last 2 weeks Lost in HD has looked scrambled off and on through the show. Programs directly before it and after it seem to be fine. Is anyone else having this problem?
 
G

garys

SatelliteGuys Master
How are you getting the HD, via Dish or OTA? and, do you mean 'pixilated', kind of blocky in spots while part of image seems ok? Scramble looks more like some went nuts with horizontal and vertical controls. Pixilation may be caused with low signal strength.
 
P

plw

Active SatelliteGuys Member
Pub Member / Supporter
Dec 12, 2005
23
2
Virginia
LOST has been pixilated for me also for the last two weeks. I just added HD locals from Richmond. I was barely able to get a signal through some trees. I have not had this problem on any other show, but I do not watch the network shows very often and few on ABC. I was ready to have someone come trim the tree, but I guess I will wait to see if anyone else is having this problem.
 
B

billins

Thread Starter
Member
Feb 27, 2008
7
0
This is through Dish, not OTA and I'm in the Portland area. The picture gets so bad you can't even see what is happening and then all the sudden clears up.
 
Karri

Karri

Well-Known SatelliteGuys Member
Apr 11, 2008
27
1
I have that problem as well on the Palm Beach ABC Hi-Def from dish. My OTA ABC has always been bad so I was hoping the one from dish would have been an improvement but it seems to be about as bad as the OTA.
 
Paradox-SJ

Paradox-SJ

SatelliteGuys Pro
Nov 20, 2003
1,636
2
San Jose, California
All depending on where you live Dish recieves HD loacals via OTA or fiber from the station then fiber to uplink then UP then back down the end user...so the problem could be anywhere along the way. Did you have the same issue OTA?
 
B

billins

Thread Starter
Member
Feb 27, 2008
7
0
This looks like the same problem linked in #3
 
NightRyder

NightRyder

1978 Y88 T/A 6.6 4 spd 1978-2020 RIP
Supporting Founder
Sep 9, 2003
3,545
8
NW Oregon
If you're experiencing this problem please send a descriptive email to the following.

dishquality@echostar.com

Be sure to include HD channel number and time frame.

NightRyder
 
jpmarto

jpmarto

SatelliteGuys Pro
Pub Member / Supporter
Aug 26, 2007
450
84
E. of Seattle
I'm receiving the Seattle HD locals (too bad we don't get the local Fox HD so I could compare :(). I had the same problem the OP described last week, and last night again. Both Greys Anatomy and Lost. The problem either ends up with a full screen of garbage, or, more often I get the screen divided into six rectangular areas all garbage, and with a pinkish/red predominance. This is getting very very old :eek: .
 

Similar threads

J
Replies
23
Views
9K
Justsuern
J
ehren
Replies
10
Views
2K
Jim S.
Jim S.
fmj77
Replies
7
Views
2K
sam_gordon
S
brotherhood
Replies
10
Views
2K
brotherhood
brotherhood
G
Replies
5
Views
1K
jbcheshire
jbcheshire
Top