"Lost" Recordings

xfoneguy

xfoneguy

Thread Starter
SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
:helpsigne
Here's a strange one - I'm wondering if anyone else has experienced anything like this and whether or not I'm just overlooking something:
I did a search this morning for "Hardcore Pawn" - in addition to the "to be recordeds", the list had 8 recordings from this past Monday. I tried playing a few minutes from each one so I know they work and watched one full episode. The strange this is that I cannot find their "home". I was doing my search and watching them from a Joey. I cannot find them anywhere on the Hopper or EHD. How could that be? Also, one of the episodes starts with the "AutoHop" dialog though of course it doesn't actually work. Maybe I'm overlooking the obvious?
 
Tron2012

Tron2012

SatelliteGuys Pro
Apr 6, 2012
1,149
421
IL Suburbs
You were having those folder issues, right? Where folders past 5 or 6 would go bye-bye after a reset. Were these Monday recordings in one of those folders?

If so, then if this were me I would be sure to add back a folder with the exact same name as the original and that the timer is updated to save episodes to that same folder. Then a reset...with fingers crossed.

But if they were not in a folder originally, then I am at a loss why you can't see them. And that autohop is a strange one since that's not a PTAT channel this show is on.
 
xfoneguy

xfoneguy

Thread Starter
SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
You were having those folder issues, right? Where folders past 5 or 6 would go bye-bye after a reset. Were these Monday recordings in one of those folders?

If so, then if this were me I would be sure to add back a folder with the exact same name as the original and that the timer is updated to save episodes to that same folder. Then a reset...with fingers crossed.

But if they were not in a folder originally, then I am at a loss why you can't see them. And that autohop is a strange one since that's not a PTAT channel this show is on.
Thanks for thinking of that! I can't remember if they were in a folder or not but I have the names written down - it's certainly worth a shot. I'll post what I find...
 
xfoneguy

xfoneguy

Thread Starter
SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
You were having those folder issues, right? Where folders past 5 or 6 would go bye-bye after a reset. Were these Monday recordings in one of those folders?

If so, then if this were me I would be sure to add back a folder with the exact same name as the original and that the timer is updated to save episodes to that same folder. Then a reset...with fingers crossed.

But if they were not in a folder originally, then I am at a loss why you can't see them. And that autohop is a strange one since that's not a PTAT channel this show is on.

Did you use the "F" (folder) word??? I'm getting the shakes.... Dang! where is my SPONSOR???? :hiding
 
  • Like
Reactions: Tron2012
Tron2012

Tron2012

SatelliteGuys Pro
Apr 6, 2012
1,149
421
IL Suburbs
Thanks for thinking of that! I can't remember if they were in a folder or not but I have the names written down - it's certainly worth a shot. I'll post what I find...

One thing to check. If you had a timer for this AND the timer put these episodes into a folder you created (and not just the default no folder) go into the timer list and look at the timer for this. If you now see a blank in the folder space when viewing the timer details on the right side then you know this timer was affected negatively by the loss of folders when you created more than 5/6.

I know this from painful experience myself. To test and see if I could replicate the folders being deleted I created a bunch of new ones to go over the limit. When I reset the Hopper 3 it actually deleted one of the existing folders I had with about 140 recordings. Odd that it did not delete the last folder created that went over the six limit I experienced. Anyway, I deleted the extra test folders and remade my old one, putting the recordings back into it. All good.

Later in the evening I noticed in TV activity I had something recording but it was not showing up as an icon anywhere in the Hopper. Not the no folder area nor my folder where it should go. So it recorded but went somewhere I could not see. That's when I noticed all the timers that saved shows to that deleted folder were blank and I had to edit them (probably 30 or so) to add the folder back.

More of a word of advice if you did have timers set to put things into one of those folders that was deleted.
 
  • Like
Reactions: xfoneguy
xfoneguy

xfoneguy

Thread Starter
SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
One thing to check. If you had a timer for this AND the timer put these episodes into a folder you created (and not just the default no folder) go into the timer list and look at the timer for this. If you now see a blank in the folder space when viewing the timer details on the right side then you know this timer was affected negatively by the loss of folders when you created more than 5/6.

I know this from painful experience myself. To test and see if I could replicate the folders being deleted I created a bunch of new ones to go over the limit. When I reset the Hopper 3 it actually deleted one of the existing folders I had with about 140 recordings. Odd that it did not delete the last folder created that went over the six limit I experienced. Anyway, I deleted the extra test folders and remade my old one, putting the recordings back into it. All good.

Later in the evening I noticed in TV activity I had something recording but it was not showing up as an icon anywhere in the Hopper. Not the no folder area nor my folder where it should go. So it recorded but went somewhere I could not see. That's when I noticed all the timers that saved shows to that deleted folder were blank and I had to edit them (probably 30 or so) to add the folder back.

More of a word of advice if you did have timers set to put things into one of those folders that was deleted.
Crap -I need to look further - I DO have blanks in the timer(s) where folders were.......
 
  • Like
Reactions: Tron2012
xfoneguy

xfoneguy

Thread Starter
SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
One thing to check. If you had a timer for this AND the timer put these episodes into a folder you created (and not just the default no folder) go into the timer list and look at the timer for this. If you now see a blank in the folder space when viewing the timer details on the right side then you know this timer was affected negatively by the loss of folders when you created more than 5/6.

I know this from painful experience myself. To test and see if I could replicate the folders being deleted I created a bunch of new ones to go over the limit. When I reset the Hopper 3 it actually deleted one of the existing folders I had with about 140 recordings. Odd that it did not delete the last folder created that went over the six limit I experienced. Anyway, I deleted the extra test folders and remade my old one, putting the recordings back into it. All good.

Later in the evening I noticed in TV activity I had something recording but it was not showing up as an icon anywhere in the Hopper. Not the no folder area nor my folder where it should go. So it recorded but went somewhere I could not see. That's when I noticed all the timers that saved shows to that deleted folder were blank and I had to edit them (probably 30 or so) to add the folder back.

More of a word of advice if you did have timers set to put things into one of those folders that was deleted.
One thing to check. If you had a timer for this AND the timer put these episodes into a folder you created (and not just the default no folder) go into the timer list and look at the timer for this. If you now see a blank in the folder space when viewing the timer details on the right side then you know this timer was affected negatively by the loss of folders when you created more than 5/6.

I know this from painful experience myself. To test and see if I could replicate the folders being deleted I created a bunch of new ones to go over the limit. When I reset the Hopper 3 it actually deleted one of the existing folders I had with about 140 recordings. Odd that it did not delete the last folder created that went over the six limit I experienced. Anyway, I deleted the extra test folders and remade my old one, putting the recordings back into it. All good.

Later in the evening I noticed in TV activity I had something recording but it was not showing up as an icon anywhere in the Hopper. Not the no folder area nor my folder where it should go. So it recorded but went somewhere I could not see. That's when I noticed all the timers that saved shows to that deleted folder were blank and I had to edit them (probably 30 or so) to add the folder back.

More of a word of advice if you did have timers set to put things into one of those folders that was deleted.
I'm thinking the best advice (to myself and anyone else) is to NOT add more than 5 folders - at least not until this thing is straightened out and we hear so.
 
LASooner

LASooner

SatelliteGuys Pro
Lifetime Supporter
Mar 29, 2005
462
22
I'm having an issue where a show is displaying new episodes but when you click on the show, it displays as empty, however if I hit play with show group highlighted, it will start playing the recording. When I stop the playback it now lists all the missing recordings for that show. If I back out to the DVR menu and go back to the show group, it still shows up as empty. Weird behavior.
 
beetle02

beetle02

SatelliteGuys Family
Pub Member / Supporter
Lifetime Supporter
Feb 14, 2008
81
15
Middle Tennessee
I lost about 170 recordings sometime last night out of one folder. There is one recording left. The recordings were ones I moved from my old hopper. I moved them over about 3 weeks ago and now are gone. I rebooted the H3 and still not there.
 
xfoneguy

xfoneguy

Thread Starter
SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
I lost about 170 recordings sometime last night out of one folder. There is one recording left. The recordings were ones I moved from my old hopper. I moved them over about 3 weeks ago and now are gone. I rebooted the H3 and still not there.
I still have recordings that disappear from time-to-time but never anything of the magnitude you are experiencing. I still have some that are in "limbo" - they are in NO folder (that I can find anyway), yet if I do a SEARCH, they show up as "recorded" AND I can play them, I can delete them - I just can't move them anywhere. I've tried restoring the original folders but no dice. I've also had other recordings "disappear" - until a reboot, then they are back - Weird. (I know you've tried that already) But anyway, try doing a search - it might be worth a shot if you still want to see them.
 
beetle02

beetle02

SatelliteGuys Family
Pub Member / Supporter
Lifetime Supporter
Feb 14, 2008
81
15
Middle Tennessee
I looked in the trash and found the recordings, at least I thought I did. The number of recordings was right so I restored them. The folder shows the correct number of recordings but when I open the folder only 8 recordings are shown. I rebooted and no luck.
 
xfoneguy

xfoneguy

Thread Starter
SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
I looked in the trash and found the recordings, at least I thought I did. The number of recordings was right so I restored them. The folder shows the correct number of recordings but when I open the folder only 8 recordings are shown. I rebooted and no luck.
bummers - I can't restore mine, but i can play them when I find them on search.
 
xfoneguy

xfoneguy

Thread Starter
SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
I looked in the trash and found the recordings, at least I thought I did. The number of recordings was right so I restored them. The folder shows the correct number of recordings but when I open the folder only 8 recordings are shown. I rebooted and no luck.
did you restore them to wherever they were before? A folder for instance (if that's where they were).
 
beetle02

beetle02

SatelliteGuys Family
Pub Member / Supporter
Lifetime Supporter
Feb 14, 2008
81
15
Middle Tennessee
did you restore them to wherever they were before? A folder for instance (if that's where they were).

When I restored them they went back to the folder they were originally in. It's odd that the program count on the folder shows the number of programs that should be there but only 8 programs in the folder.
 
xfoneguy

xfoneguy

Thread Starter
SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
When I restored them they went back to the folder they were originally in. It's odd that the program count on the folder shows the number of programs that should be there but only 8 programs in the folder.
There are definitely some issues with folders - not yet ready for "prime time" (so to speak)
 
beetle02

beetle02

SatelliteGuys Family
Pub Member / Supporter
Lifetime Supporter
Feb 14, 2008
81
15
Middle Tennessee
Last night I decided to move my programs I wanted to keep back on my hard drive. When I did a Select All I noticed the count included my missing programs. After the transfer was complete all the missing programs were on the hard drive. I think I will leave them there.
 
xfoneguy

xfoneguy

Thread Starter
SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
Last night I decided to move my programs I wanted to keep back on my hard drive. When I did a Select All I noticed the count included my missing programs. After the transfer was complete all the missing programs were on the hard drive. I think I will leave them there.
good idea - i've run into some really weird problems when I've moved programs around on my new Hopper.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top