lost signal of CCTV on Galaxy 3c

Status
Please reply by conversation.
R

red2grass

Thread Starter
SatelliteGuys Family
Feb 3, 2005
65
0
SF Bay Area
I have been receiving Chinese TV CCTV from Galaxy 3c reliably for over a year. I lost the signal completely yesterday. Anyone able to receive CCTV today? Frequency 11780H.
I'd like to make sure it is my problem before get on the roof to debug it. Thanks.
 
RtpiFan

RtpiFan

SatelliteGuys Pro
Apr 30, 2005
236
6
Montreal,Quebec,Canada
CCTV 11780 H on Galaxy 3c is 90-99% for me.
Maybe the wind move the dish little or maybe it's a cabling issue.

lmbeta8 :)
 
Sadoun

Sadoun

SatelliteGuys Pro
Feb 27, 2005
2,320
1
Columbus, OHIO
You might have changed the settings in your receiver by accident. Check your LNBF TYPE setting. Also, make sure LNBF POWER is ON.

What type/model of receiver you have?

It would help when members post a question to identify the equipment they work with such as:

Receiver Make / Model:
LNBF Type:
Dish Size:
Location:
 
R

red2grass

Thread Starter
SatelliteGuys Family
Feb 3, 2005
65
0
SF Bay Area
Thanks for the info. It turned out the elevation angle moved a little bit. I have fixed it and it rocks now.
 
S

sksatellite

SatelliteGuys Pro
Sep 7, 2003
616
0
red2grass said:
Thanks for the info. It turned out the elevation angle moved a little bit. I have fixed it and it rocks now.
Normally it will not change, if you think the dish mount is hold tight at roof, the elevation should not change but the dish may move to east or west a bit due wind, I did see some customer home had foundation problem due to loss signal from elevation problem.
 
Status
Please reply by conversation.

Similar threads

DJdish
Replies
4
Views
2K
perazzimx15l
P
A
Replies
8
Views
2K
Diamond Jim
Diamond Jim
W
  • Locked
Replies
10
Views
2K
WyldCherry
W
R
Replies
6
Views
4K
robosat
R

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top