lost signal of CCTV on Galaxy 3c (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

red2grass

SatelliteGuys Family
Feb 3, 2005
65
0
SF Bay Area
I have been receiving Chinese TV CCTV from Galaxy 3c reliably for over a year. I lost the signal completely yesterday. Anyone able to receive CCTV today? Frequency 11780H.
I'd like to make sure it is my problem before get on the roof to debug it. Thanks.
 
Register Today to see less ads! It's Free!

Sadoun

SatelliteGuys Pro
Feb 27, 2005
2,320
1
Columbus, OHIO
You might have changed the settings in your receiver by accident. Check your LNBF TYPE setting. Also, make sure LNBF POWER is ON.

What type/model of receiver you have?

It would help when members post a question to identify the equipment they work with such as:

Receiver Make / Model:
LNBF Type:
Dish Size:
Location:
 
Register Today to see less ads! It's Free!

sksatellite

SatelliteGuys Pro
Sep 7, 2003
616
0
red2grass said:
Thanks for the info. It turned out the elevation angle moved a little bit. I have fixed it and it rocks now.
Normally it will not change, if you think the dish mount is hold tight at roof, the elevation should not change but the dish may move to east or west a bit due wind, I did see some customer home had foundation problem due to loss signal from elevation problem.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top