Mark Forums Read (1 Viewer)

Register Today to see less ads! It's Free!
Status

Bobby

Thread Starter
Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,809
14,601
Rohnert Park, CA
The Mark Forums Read is no longer working in Quick Links. I don't see a crawl that says that server work is continuing so I thought I might bring this up. This started when the server work began.
 
Register Today to see less ads! It's Free!

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,679
17,681
Newington, CT
It works, it just depends on the browser you use.

Just got an email a few moments ago from them saying that its fixed in the new version of the software coming out... so I asked them for an advanced copy of the new software so we can fix that bug. :)

The URL below is the one that marks forums read... lets see if the system edits it...

http://www.satelliteguys.us/forumdisplay.php?do=markread
 

jrp

SatelliteGuys Master
Aug 24, 2007
6,103
434
Iowa
The Quick Links "Mark Forums Read' marks all forums read. the Forum Tools link only marks the active forum and any applicable subforums as read.
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
291
39
Mankato, MN
interesting when you mark forums read what it does
 

Attachments

  • Untitled.jpg
    Untitled.jpg
    55.2 KB · Views: 90
Register Today to see less ads! It's Free!

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,679
17,681
Newington, CT
That's what it is supposed to. I had to hard code it as the vbseo program was truncating it.

Came up with that solution on my own :)
 

duggan

Supporting Founder
Supporting Founder
Sep 7, 2003
60
0
MA
The link doesn't appear to work in the SatelliteGuys Classic style.
 
Register Today to see less ads! It's Free!
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top