Message board go to next not working for me. (1 Viewer)

Status

KKlare

Thread Starter
SatelliteGuys Pro
Nov 18, 2003
2,397
13
Los Alamos, NM
I am logged in and I always press the small icon before the thread title to get to the next unread message. Now on every thread I try, it takes me to the first post--that's a pain to try to find where I left off. This has always worked in the past. I even tried logging out and back in, no help.
-Ken
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,895
9,971
USA
There's a discussion about this in the 'Operations Center' forum. Scott is working on it and may have it fixed tonight.
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,289
1,952
Lubbock, Texas
And I thought it was because I was logging in on a new computer - no cookies.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,903
16,384
Newington, CT
The problem seems to lie in the vBSEO add on. We have been working with them since last night in getting this fixed. The problem is they are on the other side of the earth, so when they ask questions it takes 10 hours for them to see them (and vice versa) :)
 

isaacmorseMI

SatelliteGuys Pro
May 5, 2009
4,734
1
Southwest Michigan
The SatGuys App is blue now.

Sent from my iPad 2 using the SatelliteGuys App
 

Attachments

  • image-1551334221.png
    image-1551334221.png
    24.5 KB · Views: 53

eurosport

In Dave Grohl We Trust!
Supporting Founder
Mar 31, 2008
6,862
309
North Florida
isaacmorseMI said:
It was darker before though. It's never been this light of a shade of blue.

Sent from my iPad 2 using the SatelliteGuys App

Yeah on my DROID it's the same light blue as DBSTalks app. It was darker. Must be the new version. :)

Sent from my DROIDX using SatelliteGuys
 

KKlare

Thread Starter
SatelliteGuys Pro
Nov 18, 2003
2,397
13
Los Alamos, NM
I'm glad you fixed the go to last position. Weird, it even worked after I had gone off-line by closing the notebook. Of course, it required login again to go on from there as other than anonymous. Why did I get the right page and post if I was not logged in?
-Ken
P.S. what happened to wrap on words in the new Quick Reply? I wraps mid-word. -K
 
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top