my hd-dvr died tonight

P

philhu

Thread Starter
Supporting Founder
Supporting Founder
Sep 1, 2004
1,215
0
Cold Boston Area
Froze, so I unplugged it for 30 minutes.

The 4 digit display, lights a '8' in the first digit, then all 8's, then does it over and over.

Called Comcast. At least I don't have to wait for a technician. Al I have to do is go to the service office and exchange it tomorrow.

Except I lose all my shows on it :confused: :mad:
 
jgantert

jgantert

SatelliteGuys Pro
Apr 7, 2004
1,903
0
Aberdeen, MD
I think those shows are already lost!

Good luck with the exchange. Our local offices don't deal with HD equipment. I tried once, they said to it was ok on the phone, but when I walked into the office with a HD box, they gave me the dumbfounded "what's HD" look. And it was all downhill from there... ugh. Oh well.

-John
 
T

txcruiser

SatelliteGuys Pro
Feb 26, 2004
275
1
philhu said:
At least I don't have to wait for a technician. Al I have to do is go to the service office and exchange it tomorrow.

A BIG REASON I have Comcast over a satellite provider!
Plus you don't have to buy the HD DVR either.
 
P

philhu

Thread Starter
Supporting Founder
Supporting Founder
Sep 1, 2004
1,215
0
Cold Boston Area
jgantert said:
I think those shows are already lost!

Good luck with the exchange. Our local offices don't deal with HD equipment. I tried once, they said to it was ok on the phone, but when I walked into the office with a HD box, they gave me the dumbfounded "what's HD" look. And it was all downhill from there... ugh. Oh well.

-John

I had the same problem trying to get a cablecard. Told on the phone, come on down! Got there, they looked at me like I had 6 eyes when I asked.


Anyway - My localoffice had them, exchange took 3 minutes!

And the new box is a different newer model! They dropped the dvi connector, and added an hdmi one, moved the smartcard slot to the back, and added a port marked SATA (For hd someday I guess), and 2 firewires! Although, based upon track record, these probably will never be activated. We never got the usb activated!
 
jgantert

jgantert

SatelliteGuys Pro
Apr 7, 2004
1,903
0
Aberdeen, MD
Cool! I think the firewire is active. In my area, they use the SA boxes, and the firewire and SATA ports are both active.

-John
 

Similar threads

S
Replies
15
Views
5K
C
dont24
Replies
4
Views
1K
bcshields
bcshields
E
Replies
16
Views
3K
stevenl
stevenl
B
Replies
5
Views
3K
beachrider
B
J
Replies
1
Views
1K
The Insider
The Insider
Top