My Joey Screen turned purple and I lost sound? Any idea?

harshness

harshness

SatelliteGuys Master
May 5, 2007
17,659
3,448
Salem, OR
Seems like a problem with the Hopper to me.
How do you suppose the Hopper is controlling the audio and tinting the video? (hint: the video can't be altered by the server as the stream would need to be re-compressed.)
 
S

sparc

SatelliteGuys Pro
Jul 24, 2006
1,721
13
The PSOD issue has nothing to do with cables or receivers.
I am pretty sure it's a software bug. I wouldn't waste time troubleshooting your equipment.

and you should report the equipment that's having a problem with the hopper to someone on the DIRT team. Then they can make a report to engineering so it can get fixed.

include account number, software version, and possibly receiver id
 
ronfelder

ronfelder

SatelliteGuys Pro
Jan 3, 2006
686
4
south jersey
I run hdmi through receiver to the TV. No problem.I did have simulate problem with my Roku that turned out to be a problem with the receiver setting. In the video settings I had to set it for thru.Perhaps your problem is similar.
 
S

shanmanz

Member
May 16, 2012
7
0
Boston US
and you should report the equipment that's having a problem with the hopper to someone on the DIRT team. Then they can make a report to engineering so it can get fixed.

include account number, software version, and possibly receiver id

How do I report it to the DIRT team?
 
S

shanmanz

Member
May 16, 2012
7
0
Boston US
I run hdmi through receiver to the TV. No problem.I did have simulate problem with my Roku that turned out to be a problem with the receiver setting. In the video settings I had to set it for thru.Perhaps your problem is similar.

My reciever is set to Pass-Thru.
 

Similar threads

M
Replies
1
Views
587
Mr Tony
M
Y
Replies
1
Views
458
thomasjk
T
C
Replies
4
Views
436
ethanlerma
E
O
Replies
1
Views
641
strikes2k
strikes2k

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

  • ebizlee

Latest posts

Top