My TV's are like a bad antenna reception. (1 Viewer)

ouch1234

Thread Starter
SatelliteGuys Family
May 19, 2010
85
31
Norman, Ok
I keep having to reset my Hopper (2 to 4 times a day) because both my Joey's are a scrambled picture, like a bad antenna reception. I've called Dish about 4 times, and they have no solution other than charging me a $95.00 service fee to come out and diagnose the issue. Does anyone have a fix or input what might be causing this issue? Even if I watch a recorded movie it will do the same thing when this starts occurring. I've reset all the Joey's too. Thanks!
 

ouch1234

Thread Starter
SatelliteGuys Family
May 19, 2010
85
31
Norman, Ok
Do not pay the $95 service fee. This is a software issue that has been discussed by others here in the threads about U935 and U934. Resetting the Hopper is the only reliable (but temporary) fix for this at the moment. Resetting the Joeys does not do anything to fix it.
This has been going on for over a month, and they still can't fix it? That's crazy!
 

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
14,990
6,877
Michiana
I do not see this with my Hopper 3 and 4K Joey with the AirTV USB dual-channel ATSC OTA dongle. However, years ago, this combination was experiencing video break-up was preventing my from recording programs OTA or watching OTA channels on the 4K Joey. Since I'm not seeing this, I'll ask if the artifacting you're seeing resembles what I recorded two years ago:
 
  • Like
Reactions: ouch1234

ekilgus

SatelliteGuys Pro
Jan 22, 2007
1,108
654
Southeast US
Upon turning off the HWS and moving to a TV with a Joey, I would many times get that ripped/torn picture.
I also used to be forced to do a RBR to my HWS to get the Joey to display properly, very annoying. But I discovered that if I switched my Joey to an OTA channel for a while, this issue would clear itself up. Sometimes just moving through several channels will eventually clear things up as well. An obvious software issue.
 

tetrode

SatelliteGuys Family
Dec 21, 2017
38
35
Knoxville, TN
Well, add me to the list. I thought it might be related to the USB OTA dongle we use for OTA but the OTA channels here are prefect and this is also on satellite channels. As others had noted, power cycle the Joey doesn't help but power cycle the Hopper does.

On U935 as of 8/7/20.
 

ekilgus

SatelliteGuys Pro
Jan 22, 2007
1,108
654
Southeast US
Some have reported that tuning to a strong OTA station then back to your Satellite channels seems to solve the pixellation for a time.
That generally works for me, but sometimes I need to tune back and forth a couple of times to get rid of the pixilation. A RBR also solves the problem.

When I turn off the main TV and move to the bedroom turning on that TV, about 50% of the time there's pixilation requiring me to go through the aforementioned steps to clear things up. I've been doing this for several months while waiting for a software update to remedy this.
 

ouch1234

Thread Starter
SatelliteGuys Family
May 19, 2010
85
31
Norman, Ok
So Dish finally decided to come out for free. The tech changed out my LNB on the outside dish. I'm not going to hold my breath, but it's been 7 hours since he left, and it's still working great. Usually I was having to reset the Hopper every 5 hours minimum. I'll give an update in the morning!
 
  • Like
Reactions: TheKrell and Bobby

ouch1234

Thread Starter
SatelliteGuys Family
May 19, 2010
85
31
Norman, Ok
Well... I spoke to soon. It's doing it again! He said he's going to change the Hopper out now.
IMG_1953[1].JPG
 
  • Sad
Reactions: N6BY and TheKrell

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top