New Customer--Many Problems!

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE
Update: The sound started dropping out again, so I swapped out hdmi cables. So far, so good….
I do not have Dish, but I was having major issues on my Sony Z9K and eArc, constant drop outs.

Now I run everything into my processor first, then just video to the TV, no more issues.
 
I do not have Dish, but I was having major issues on my Sony Z9K and eArc, constant drop outs.

Now I run everything into my processor first, then just video to the TV, no more issues.
I didn't want to hear that--I had planned on picking up some powered speakers with HDMI input. Although, I still might try since it seems as though the issue may have been with the cable.
 
  • Like
Reactions: charlesrshell
This still amazes me, if I remember correctly, this has been going on for more then a year.

I have a Roku Ultra that flags the correct material as HDR/DV or not, I do not have to go into the settings every time and switch it off or on.

If a basic inexpensive device like the Roku can do it correctly, why cannot Dish fix the Joey 4 to do the same?

The hack last year probably redirected all their IT folks away from things like the H+. I would guess many are still working on things related to the hack and ongoing network security issues. Just playing devil’s advocate.


Sent from my iPhone using Tapatalk
 
That sounds like a TV issue. I remember people having the same issues on a certain brand of tvs. I think it may of been vizios. Regardless of brand you may try doing a factory reset on your TV then connecting to internet and letting it download the latest firmware.
Also on vizios if you unplug it then hold down the power button for a full 60 seconds then let go and plug back in, it usually resolves a lot of issues.
Vizio, Samsung.. and a few of the newer LG's are doing this. Just reset the TV and that seems to fix it. Just a weird software glitch.
 
I don't really miss the Primetime Live feature, but I would like PIP on my other TV. Am I correct that I could purchase another H3 outright? If so, would it be considered a client--just like a Joey, and would I have to still pay a monthly fee?
 
  • Like
Reactions: charlesrshell
Yes to buy.

Not a client.

Yes on monthly fee.
Thanks!

So it looks like I would need one of these (and just put a cap on the unused client)?

Would each H3 be able to access recordings on the other?
 

Attachments

  • Image.jpeg
    Image.jpeg
    208.4 KB · Views: 30
  • Like
Reactions: charlesrshell
Thanks!

So it looks like I would need one of these (and just put a cap on the unused client)?

Would each H3 be able to access recordings on the other?
Two hopper3s need a dpp lnb with 42 switch and two solo hubs. While not approved you can technically run a jumper from client on one hub to client on second hub and then the two hoppers will see each other.
 
You technically can but it's not the proper way to install two hopper3s
But we have a few here who have the Duo Hub configuration working for years without issue. That jumper you mentioned also works but also is not approved. So you can buy 2 solo hubs and place a jumper between them or buy 1 duo hub and be done with it.
 
So it appears as though if the 42 switch is installed outside in the box, I would need a separate RG6 to each solo hub in the basement?
 

Attachments

  • dp6.png
    dp6.png
    79.3 KB · Views: 32
  • Like
Reactions: charlesrshell
I have another issue that has been occurring with my Joey: When pressing recall, most of the time it will show No Information Available, and only once in a while the last 6 stations will display. I tried doing a reset, but it only helped temporarily.
 
  • Like
Reactions: charlesrshell