New DTV customer...client issues (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

markprior22

Active SatelliteGuys Member
Oct 21, 2013
19
0
central illinois
Had DTV genie with 3 clients hooked up yesterday. All went well. This morning, one of the clients wasn't working. Gave the "no signal" screen. Checked all connections, reset the client, later unhooked the client from power altogether and tried resetting that way. Called tech support...they had me repeat the above steps...then had me reset the Genie...nothing worked. I swapped a client box from another TV and it is doing the same thing. When I reset or hook up new client (the one I swapped from downstairs), the lights come on (Direct TV and network lights), gives message that it is starting up and will take a minute. Finally the two lights go out, and the "no signal" message reappears. 3rd client is working ok. I'm baffled...any ideas?
 
Register Today to see less ads! It's Free!

Pinoyxprss

SatelliteGuys Family
Feb 1, 2014
39
0
If it says "no signal" with no directv logo or anything. Check your TV input, make sure the TV is set to the right input. Should be done with original TV remote.
 

Jam3s

SatelliteGuys Pro
May 24, 2008
158
12
Reset the main genie server, should resolve the issue. Also, when you get to "no signal" tune to channel 200, check your video settings and just make sure you don't have anything outside of your tv's range enabled (1080p, 720) and that native is off.
 

Pinoyxprss

SatelliteGuys Family
Feb 1, 2014
39
0
When u reset the client box you should see the blue screen with "Hello welcome to directv" if mot, check that your TV input is set correctly and tuned in to wherever the receiver is connected to.
 

markprior22

Active SatelliteGuys Member
Oct 21, 2013
19
0
central illinois
I've tried all the above with no luck. Client worked yesterday when the installer left. He's coming back Tuesday so I guess I'll wait until then. Kind of scary because I googled this issue and it seems like quite a few people have issues with client boxes randomly not working. Maybe they will work and a day or so later, they won't. I really like what I've seen as far as features and programming...really hope I made the right choice. I'll post back here after the tech comes back. Thanks for the ideas.
 

ejb1980

SatelliteGuys Pro
Oct 26, 2010
3,365
564
Vermont
When they come Tuesday, make sure you have an HR44 receiver. If it's an HR34, do not let the tech convince you it's fine. Insist it be switched out. If he doesn't have an HR44 with him (or her), call and ask for retention. It will not get better.
 

Hutch1814

SatelliteGuys Pro
Jun 18, 2011
2,384
70
Indiana
When they come Tuesday, make sure you have an HR44 receiver. If it's an HR34, do not let the tech convince you it's fine. Insist it be switched out. If he doesn't have an HR44 with him (or her), call and ask for retention. It will not get better.

I know you hate your 34 but not ALL 34's are junk. Are some, yes, but not ALL. I've see. 34's work flawless just like a 44, I've see. 44's act like some of the trash 34's. It's a hit and miss thing. I've left several 34's in the field with the customer pleading to have it swapped. If the 34 is slow or extremely sluggish I'll swap it but there is no reason to swap a 34 because of 1 issue that happens with both 34 and 44. I'd personally own either one at this point. The issues don't reside in just the 34, I've swapped more 44's than 34's. 44's tying up phone lines, freezing constantly, randomly losing the SWM signal, bad remote sensors, and believe it or not, SLOWNESS. The 34's are fine, you just seemed to get a bad one. With all the recommendations you give people to get it swapped out, why haven't you done the same at this point?
 

ejb1980

SatelliteGuys Pro
Oct 26, 2010
3,365
564
Vermont
I tried to swap it and they wanted to charge me. Hopefully, they'd be nicer to someone who switched more recently, and since someone is already coming out.
 
Last edited:

markprior22

Active SatelliteGuys Member
Oct 21, 2013
19
0
central illinois
So, the techs come out today (in a heavy snowstorm) and the clients are working perfectly. They weren't working Saturday, Sunday or went I left for work this morning. Tech didn't have any answers except that a software download may have caused the issue. One of those times where the issue is fixed but no one knows why. I'll just hope for the best at this point.
 

Broe67

SatelliteGuys Pro
Oct 23, 2013
509
16
Central IL.
Software download, or someone unhooked the Deca or SWM inside the house. Anyone move stuff around after the tech came and did the install? When they set the gear up, did they have to call in to activate, or were they able to do it during the install.
 

markprior22

Active SatelliteGuys Member
Oct 21, 2013
19
0
central illinois
Still fighting this problem. Tech came out Friday and met with my wife. He said the remote/client are switching from RF to IR and that is causing the remote not to operate the client. He got that reset and left his phone number. Of course problem reoccurred. I called him back and he is stopping out tonight to look again. He told my wife that he has seen rare occurrences of cell phones or microwave ovens causing conflicts with the hardware. Anyone else familiar with this on the new style remotes (I don't know if it would be the remote, the client or the genie that is actually affected)?

This has the makings of one of those very tricky, uncommon type problems that can be difficult to troubleshoot. Appreciate any suggestions or hearing from someone who has experienced similar problems.
 

Broe67

SatelliteGuys Pro
Oct 23, 2013
509
16
Central IL.
The client should not be going back and forth between RF & IR. Sounds like it may be human error with the remote. I would just set the remote to IR and go from there.
 

markprior22

Active SatelliteGuys Member
Oct 21, 2013
19
0
central illinois
The client should not be going back and forth between RF & IR. Sounds like it may be human error with the remote. I would just set the remote to IR and go from there.

What kind of human error could it be? I don't mess with the settings at all. Turn on the TV, start watching...later you may try to pull up the guide or change the channel and it doesn't work. A couple of days later, it may work again. Not saying I'm beyond an error...just don't know what it would be.

Edit-Also, once it quits working, I don't know how to set the remote back to RF because I can't bring up settings or anything. Only thing remote will do at that point is power toggle and volume.
 

Broe67

SatelliteGuys Pro
Oct 23, 2013
509
16
Central IL.
Someone got curious and started to mess with the settings on the client. The remote will not switch back and forth from IR to RF, unless a human is doing it. Check to make sure the slider at the top, if it is a RC-66 style remote, is in the correct position.
 

markprior22

Active SatelliteGuys Member
Oct 21, 2013
19
0
central illinois
It's an RC71...doesn't have any sliders. It's just my wife and I at home and we aren't messing with the settings at all. I'll let you know what the guy says tonight.
 
Register Today to see less ads! It's Free!

Hutch1814

SatelliteGuys Pro
Jun 18, 2011
2,384
70
Indiana
Someone got curious and started to mess with the settings on the client. The remote will not switch back and forth from IR to RF, unless a human is doing it. Check to make sure the slider at the top, if it is a RC-66 style remote, is in the correct position.

Actually you're wrong, RC71's are losing their RF and relying on the client to default to IR. This is a known issue with the last 2 downloads the genies/minis have taken and is a known issue
 

ejb1980

SatelliteGuys Pro
Oct 26, 2010
3,365
564
Vermont
Did you have a tech come out?

Yes. He said that the HR34s new software was rolling out and that was fixing the issues. He said that he didn't have an HR44 in the truck and couldn't guarantee I'd get one if I asked and it would be $99. This was a bit ago, though. I did a CE last week and it's behaving. It's normal for it to behave for a few weeks after a software update, forced or otherwise, and then within a month start acting like a piece of junk. I shouldn't have to do that with a receiver, especially is they are going to charge me monthly for the thing.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top