New Software Release 1/13 (3 Viewers)

HipKat

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,626
13,765
Pekin, IL
So what's the improvement?
OK, every night at midnite, your guide loses a day and needs to d/l a fresh guide to add the 9th day back on, which is how far ahead you can scroll. Up til now, it happened whenever it happened. Or. sometimes, you'll see that channels in the Guide say "No Information." The Customer had no control over when the Program Guide would update. Now, with the Update Guide button, you can do it yourself, as needed.

That's it. There's no new bells or whistles beyond that
 

joewhite57

SatelliteGuys Pro
May 7, 2009
536
480
Indiana
OK, every night at midnite, your guide loses a day and needs to d/l a fresh guide to add the 9th day back on, which is how far ahead you can scroll. Up til now, it happened whenever it happened. Or. sometimes, you'll see that channels in the Guide say "No Information." The Customer had no control over when the Program Guide would update. Now, with the Update Guide button, you can do it yourself, as needed.

That's it. There's no new bells or whistles beyond that

I’m wondering if this will help to update guide info for premium free previews. Dish tends to unlock free previews a day early but guide info is limited to what’s currently playing.
 

Howard Simmons

SatelliteGuys Pro
Lifetime Supporter
Jun 25, 2018
1,716
1,345
Northwest Florida
I’m wondering if this will help to update guide info for premium free previews. Dish tends to unlock free previews a day early but guide info is limited to what’s currently playing.
I wait till crodules posts up on free previews.
Bill Hader Reaction GIF
 

SandFarmer

SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,195
456
The Beach.
Okay, I have to know. If the lower jack had already failed (or if you thought it had failed) then why were you trying to move it back to the lower jack now?



That is not surprising. The last time I heard anything from HipKat about that Commercial Headend IP connection option, it would only work with Wally and/or Hopper Duo receivers. No other model of Hopper supported it at the time. So, this must be something relatively recent that was added to the Hopper 3.
I think this conversation needs to be spun off on its own?

I had both H3s connected via hardwire in the lower port. Then over the past year dealing with various networking issues with the H3s I have been trying any and everything based on error codes, pop ups, the MoCA logo popping in and out and going grey or green, my network logs showing huge usage on many (10) IPAs and IPA hopping and more. I did not know about, and it looks like it's new to others here also, that the Top Port being used for a "Headend". When I transferred one H3 to a new one I used the bottom on the new and top on the old and all was well. Although this was a couple years ago. I've always known the two to be the same.

BUT now that I have just let them have it all, things have calmed down and are working great and calmly. H3A is hardwired, lower jack that flashed and shows as working in the details, WiFi working and being used in the details and MoCA from H3B. The H3B is only connected via the Ethernet Bottom Port. I have had the MoCA logo set to on so I can watch it all the time. Since this last set up it's been 4 Bars and Green all the time. At one time when I had an Actiontec C3000A, Centutylink Fiber, the UI allows for the creation of complete separate VLANs. I had one just for the Hoppers and that was great. The C3000A died and I was given a very expensive WiFi6 Mesh System that is perfect for my location. But the UI is somewhat antique and limited.

In the second H3(A) The Network Details for this box is showing:
Ethernet Top: The Ethernet Top port is not in use.
Ethernet Bottom: The Ethernet Bottom port is not in use. (Connected to the Network)
MoCA: Connection Type: H3B (as it should be?)
All the appropriate info for connection to the H3B and no duplicated IPAs. Server and Internet: OK
Wireless: The Wireless port is not in use. (Setup and able to be used)

On the preceding page I get all green, Connection the H3B, IPA (set Manually). Although it says: "Wireless is connected and disabled".

I'm thinking that once I threw everything at these boxes, set a Static IPA on the one and IPA Reservations in the Router based on MAC Addresses (that I wiped, reinstalled the FW and reinput just a few essential restrictions), the system figured itself out and stabilized. And in doing so, the Bottom Ethernet Port is not "faulty", but disabled by the box since it's not needed. As are the other sources that are active and available, except MoCA. I wonder and will have to try to see if those other connections act as "fallbacks"? A speed test gets me 288.332Mbps (I've had anywhere from 34 to 750Mbps direct) through MoCA on the H3B and all is well. For now . . .
 
  • Like
Reactions: charlesrshell

SandFarmer

SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,195
456
The Beach.
The best way is with 2 routers/Networks, each Hopper connected to each Network. So, for example, if you have say Comcast, et al and use a Mesh Setup, one to the Comcast with a HIC, preferably and one Hopper to the Mesh Network and using a Duo Hub in lieu of 2 Solo Hubs @ the 42 Switch
I've used VLANs in routers that could do it. That worked great without any special setup. Surprisingly it was Centurylinks' rejigged FW for their supplied routers. Now I'm doing Out of Range IPAs and IPA Reservations. I have Gigabit Fiber with PPPoE and I think it would take 3 routers to do what suggest, since the ONT is a dumb converter. I'm in the process of going Fiber Direct Ubiquiti. Been waiting on their new gear to come out and then I can do all kinds of killer things. Even though my current WiFi6 Mesh system is great.

I pulled the 2 Solo Hubs the Training Tech installed when they installed the two H3s and replaced them with a Duo ($9 from Walmart) and cleaned up all that long ago. There should be pictures lying around here someplace.
 
  • Like
Reactions: HipKat

dennispap

SatelliteGuys Pro
Lifetime Supporter
May 9, 2007
1,890
436
Hammond, La.
OK, every night at midnite, your guide loses a day and needs to d/l a fresh guide to add the 9th day back on, which is how far ahead you can scroll. Up til now, it happened whenever it happened. Or. sometimes, you'll see that channels in the Guide say "No Information." The Customer had no control over when the Program Guide would update. Now, with the Update Guide button, you can do it yourself, as needed.

That's it. There's no new bells or whistles beyond that
Maybe one day the HWS will get this feature.
 

tsunami2311

SatelliteGuys Family
Aug 3, 2017
57
18
NJ
HipKat So I do Have drift on prior update and 1/13/21 update. is this GUI bug that dont effect channels? or does bugg actual effect the channels too? if so how long has it been there?

Comet tv issue I was have been fixed it no longer randomly scrambles and for no apparent reason, but do i still have the random skip in video on all channels here and there

Dont think this update fix the issue with netflix/prime apps starting up and drop right back to live tv at lest on the j4k oey, as it still seem to happen, I usual have to reboot the Joey at which point the "app" window list either show unavailable and say dish issue aware of issue and there working on it , in which case I have to reboot the joey again the "app" window list is back and netflix/prime work untill it happens again
 
  • Like
Reactions: HipKat

bookworm370

SatelliteGuys Pro
Pub Member / Supporter
Jul 11, 2009
741
247
Columbus, Ohio
The LNB drift issue is a bug and as long as the number afterwards are 0's you should be OK.

I think the the programming department is bored and wanted to add something totally unrelated like the update guide now programming than spending their time fixing bugs like the drift bug or the 4K down channel bug.
 

HipKat

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,626
13,765
Pekin, IL
HipKat So I do Have drift on prior update and 1/13/21 update. is this GUI bug that dont effect channels? or does bugg actual effect the channels too? if so how long has it been there?

Comet tv issue I was have been fixed it no longer randomly scrambles and for no apparent reason, but do i still have the random skip in video on all channels here and there

Dont think this update fix the issue with netflix/prime apps starting up and drop right back to live tv at lest on the j4k oey, as it still seem to happen, I usual have to reboot the Joey at which point the "app" window list either show unavailable and say dish issue aware of issue and there working on it , in which case I have to reboot the joey again the "app" window list is back and netflix/prime work untill it happens again
The Drift this is just a bug, not to worry. As for the apps, they've been problematic since day 1. If they had never added those streaming apps, a lot less problems would be reported on the Hoppers/Wallys
 

crodrules

Your Happy Guru
Pub Member / Supporter
Jun 14, 2014
7,357
5,893
North Central Ohio
The Drift this is just a bug, not to worry. As for the apps, they've been problematic since day 1. If they had never added those streaming apps, a lot less problems would be reported on the Hoppers/Wallys
The flip-side is that a lot less people would be using Hoppers/Wallys. If you have to go to something like a Roku and/or a Smart TV to have access to those streaming apps, then you might as well just get all of your programming that way, and be done with it. Of course, a lot less people using Hoppers/Wallys would also result in a lot less problems being reported with them.
 

Howard Simmons

SatelliteGuys Pro
Lifetime Supporter
Jun 25, 2018
1,716
1,345
Northwest Florida
The Drift this is just a bug, not to worry. As for the apps, they've been problematic since day 1. If they had never added those streaming apps, a lot less problems would be reported on the Hoppers/Wallys
I like my Weather Nation and YouTube channel. I don't like the way Game finder is now. I liked the old one.
 

dvrexpander

SatelliteGuys Pro
Aug 23, 2009
4,959
263
Near a tree
I had my mom upgraded to the H3 yesterday - the software update dated 1/20/21 was showing on her information. She walked thru a few things with the tech before leaving and watched her local news - guy left and her stuff froze sorta she said and her locals are gone. The only locals I see on it are from an entirely different state as in Miss and SD. Super odd that it did that and I can't fix it. She (without knowing any better) called Dish back like hours after the guy left to complain and they setup a truck roll for tomorrow but I'm convinced the equipment is fine. The guy didn't have to do anything minus hardware boxes LNB and tap as I had put the whole system in with fresh brand new cabling and everything a few years ago so it was a easy upgrade for him.

So knowing they were watching that local channel for a while and then all of a sudden I'm wondering what the issue was or is? I tried to call them to day to tell them that I believe she has the account listed under wrong zip or something but they (very little english speaking ability) said they couldn't cause of the truck roll coming up tomorrow.

Anyone seen this on the H3?
 

Users who are viewing this thread

Top