New Software U549 for Hopper3 (1 Viewer)

Register Today to see less ads! It's Free!

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,226
1,374
Plain City, OH
I upgraded both of my Hopper3 receivers to software version U549. My Joey3 stayed at software U575. Can someone tell us what this new software version addresses? Thank you.
After the update I had to turn caller ID and TV Enhancements back on on both Hopper3 receivers since the software update turned them both off. This tends to occur after most updates.


Sent from my iPhone using SatelliteGuys
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,646
26,422
Fairfax, VA
I volunteer to test out my 1.5TB and 6TB disk to see if I can connect them both at once. :D
  1. With my 6TB Seagate connected and working, I turned on my 1.5TB EHD. Now there is no source selection menu. :crying
  2. After rebooting my H3, the 1.5TB shows, but the 6TB does not.
  3. AirTV adapter connected into the 6TB Seagate still works.
In other words: no change.
 
  • Sad
Reactions: Foxbat

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,646
26,422
Fairfax, VA
By the way, upon reboot of my H3, I was on a different channel than when I rebooted and watching a scrolled text message from CNN about the coronavirus. I failed to notice what channel that was coming from. Maybe I can find it in the recall history... Nope; it's not listed; only the channels I deliberately tuned to are showing.

Maybe I was looking at a new screen saver. I have to wait 5 minutes to see that! If it is a new screensaver, it's not a very good one because it's only 2 or 3 white-on-black lines that stay in the upper left corner.

Edited to add: Now I'm looking at a screensaver that I haven't noticed before. It's telling me of progress downloading the guide overtop of the kangaroo logo. No news feed as yet...

Edited further to add: Now it's back to it's regular screen saver. No news ticker.
 
Last edited:

joewhite57

SatelliteGuys Pro
May 7, 2009
539
483
Indiana
I apologize in advance if I’m speaking out of turn, but P.C. motherboards have been able to interface with 1 boot drive and up to three storage drives of at least 1 tb for probably a decade at least. Add a pci sata
card and that number grows exponentially. How hard can it be to write firmware that has existed for so long.
 
  • Like
Reactions: HipKat

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,646
26,422
Fairfax, VA
Well, this isn't good. This evening when I went to bed and tried a Joey, I found it was literally unwatchable. All live channels (satellite as well as OTA) and recorded programs suffered severe pixelation and suttering sound. I rebooted the Joey to no effect. I had to reboot the H4 to get the picture to clear up. I fear new bugs were introcued with U549.
 
  • Like
Reactions: DWS44 and crodrules

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,226
1,374
Plain City, OH
I tested my Joey3 in my bedroom and had no problems watching live satellite channels, OTA channels, DVR content, and Netflix content. The Joey3 software version is U575 and it uses a moca connection.


Sent from my iPhone using SatelliteGuys
 
  • Like
Reactions: TheKrell

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,474
2,225
Lubbock, Texas
I believe there was a short period last evening where the EA satellite was having a problem. All my channels were messed up on my J3, but after 15-20 minutes it straightened itself out.
 
  • Like
Reactions: TheKrell

DJ Lon

SatelliteGuys Pro
Nov 29, 2009
627
665
Phoenix, AZ
Only thing I've noticed different so far with 549 is the weak MoCA connection being reported on all my Joeys even though the H3 said all connections were strong has disappeared
 
  • Sad
Reactions: TheKrell

rharkins

SatelliteGuys Guru
Mar 8, 2006
140
96
Kansas City, MO USA
Well, this isn't good. This evening when I went to bed and tried a Joey, I found it was literally unwatchable. All live channels (satellite as well as OTA) and recorded programs suffered severe pixelation and suttering sound. I rebooted the Joey to no effect. I had to reboot the H4 to get the picture to clear up. I fear new bugs were introcued with U549.

Mine has been doing this for months. It's intermittent, usually started by a series of too-rapid button presses. I can usually get out of it by going directly to an OTA channel, pausing, then going directly to a different OTA channel. For some reason this clears things up.
 

SandFarmer

SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,333
593
The Beach.
To me you're speaking Greek.

Πραγματικά! (Really!)

Oh and speaking of "Greek", today is Greek/Russian/Easter Orthodox Easter, I'm First Gen American. One says to me upon meeting: "Χριστός έχει αναστηθεί" ("Christós échei anastitheí" - "Christ Has Risen") My reply: "Αλήθεια έχει σηκωθεί" ("Alítheia échei sikotheí" - "Truly He has Risen"). I'm not entirely "religious". But as a child through High School every Easter at the church my Grandfather founded. But since it's was only a week later this year, I get a ton more candy, since it was on sale!!! It sucks when it's up to a month before "American Easter". We can't have our Easter until after Passover. Also the Dinner, Traditional Dancing, Drinking and all night partying in the church basement after Midnight Services until about Noon-1pm is Great. Lots of "REAL" Metaxa Ouzo.

I got my updates the other morning and it was the weirdest experience. I was watching and it is still doing the "Nightly Reboot" at any hour of the day on the half hour before 45 after, with or without a recording going. I had it on and was watching and started reading and article on new TV display technology in the trades and spaced the TV. It went into the reboot and I saw a flicker and the Software Update page popped up for about a second and then the H3 rebooted and went back to the "Sleep" screen. I let it sit and it tried it again and another time after that before it went all the way and updated. Otherwise, after the first time I was thinking that was the quickest update I have ever seen. But no once it got going, it took about the same time. Both H3's are on U549.

The "Low Audio" thing is still there. I'll be curious to see what it's suppose to do and break. But haven't found anything else yet on either H3 . . .
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top