no reboot

goosebump

Thread Starter
New Member
May 8, 2009
2
0
georgia
hello: this is the first time that i have posted. hope it works.
i have a geosat 1100c dvr and have had it for quite some time. this morning it was on, i am assuming that it did an update. after a while i turned it back on and the receiver only displayed boot. none of the buttons work and the monitor shows the language selection. nothing works. i tried a reset, but the system is still locked up. what is your suggestion?
thanks
 

T4Runner

SatelliteGuys Pro
Pub Member / Supporter
Apr 3, 2010
1,034
57
37.0N 119.5W California
Welcome! I would start with putting fresh batteries in the remote. Then if that doesn't make a,change, turn it off and back on again by the switch in the back. If you get the language menu choice again, open the front right panel of the receiver and press ok to get the menu up in English if that is your preferred language. Then use the up down buttons behind that panel to get to the Glorystar options .
 

goosebump

Thread Starter
New Member
May 8, 2009
2
0
georgia
thanks. the main problem seems to be that the buttons on the unit are not responsive. they do not work. i just get the boot screen and thats all. is there anything else i can try?
thanks
 

SatelliteAV

SatelliteGuys Master
Lifetime Supporter
Sep 3, 2004
6,486
181
Roseville, CA
No updates have been made for two weeks, so not update related.

You may have had a momentary power hit that caused the receiver to shutdown and it didn't restart correctly.
  1. Turn the Master Power switch on the rear panel - OFF for 15 seconds.
  2. Turn the Master Power switch ON and wait for boot to appear.
  3. Press the OK button on the remote two times. The time zone setting should appear.
  • If so, set the correct time zone and exit the menus.
  • If not, perform a Master Reset.

Master Reset
  1. Power Off the rear Master Power Switch.
  2. Depress the Channel Up Button on the front panel switch the Master Power Switch ON.
  3. Release the Channel Up Button after the Testing Menu appears.
  4. Select #2 AV TEST and press OK. Does the component cable pass correct color bars and tone? If so, the cable, monitor and the receiver are working properly. Press Exit button.
  5. Select #0 LOAD DEFAULT and press OK. When prompted, turn OFF the Master Power Switch or the rear of the receiver.
  6. If using the RF output and the video does not appear, Press OK 2 (two) times and the video display will reappear.
  7. Perform the receiver activation.
 
Last edited:

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top