No signal on Bell 82 using 9241 DVR in Boston (1 Viewer)

BostonCanSat

Thread Starter
New Member
Feb 13, 2012
4
0
Boston
I have had Bell for a number of years now in Boston. I was using a 6000 or 6100 (can remember which it is) receiver and have great signal strength on both 91 and 82. I recently purchased a model 9241 DVR and when I connected it to the dish I only receive signal on 91. So no 82, no hi-def. I reconnected it to my old receiver and have both 91 and 82 with strong signal.

What could possibly be causing this? I have a DPP dual LNB with a built in switch.

I know the 9241 is a dual tuner DVR, but I really need the use of both tuners.
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
288
35
Mankato, MN
are you using the separator to get the signal to both tuners?
also after its hooked up you do need to do a check switch (menu 6-1-1 arrow to switch check)
 

BostonCanSat

Thread Starter
New Member
Feb 13, 2012
4
0
Boston
I only have the signal going into the Sat1 connection, I figured I would buy the separator after I confirmed it was working.

I did run a check switch, multiple times. I did a point dish as well and checked the transponders. I get no signal at all on 82, but like I said I get between 85 and 90 signal strength for 82 on the 6000 receiver.
 

Slartibartfarst

SatelliteGuys Pro
Apr 15, 2007
371
4
Run another Check Switch with nothing connected to put the receiver back to its default mode, after it fails, connect your feed again and run Check Switch once more.

Could it be a bad 9241.? Try Input #2.?

Can you try it at another location.?
 

BostonCanSat

Thread Starter
New Member
Feb 13, 2012
4
0
Boston
Worked at my family's house back in Nova Scotia, where I bought it. It is activated on their account as was the 6000. I tried input 2 and got the same result.

I will try running check switch with nothing connected and see what happens.
 

BostonCanSat

Thread Starter
New Member
Feb 13, 2012
4
0
Boston
Ran the check switch with the satellite feed disconnected and then again with it connected. Works perfectly now, 82 is coming in with a strong signal. Watched the Habs and Carolina in HD on TSN Montreal!

Thanks for all the feedback.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top