no signal Pansat 9200hd+ dvb-s2 tuner

Status
Not open for further replies.

minimo

Thread Starter
Member
Dec 1, 2009
6
0
north
I recently buy an genuine Pansat dvb-s2 tuner (not plus)for my 9200hd.

I upload the receiver with the new factory v1226 api file .I have
follow the installation instruction.

I try to lock on some C band transponder without luck, no signal 0% and
no quality 0% when i change to dvb-s2 /8psk/on.
The receiver working fine since three year without any problem , qpsk
and atsc work great.

On some FEC the signal jump to 80% and stay at this level but randomly,
i never have a lock dvs-s2.

Also i replace RF jumper cable if out to if in s2 and makes no
difference . The Qpsk if out is working with another test receiver.


I try the factory v1219 and still no signal, i peak my antenna and i
try again on other sat but nothing .

Two month ago i try another type (turbo fec)tuner and same thing no signal and lock , i
send it back . i was sure the tuner was dead.

Now i'm sure my tuner is good but the receiver don't recongnize the
dvb-s2 tuner . I dont know if it is an hardware or soft problem.

My receiver board SN7H-00197 2007-07-31 rev3
My tuner DVB-S2 2008-06-18 rev3

Any help is welcome !


Nick
 

minimo

Thread Starter
Member
Dec 1, 2009
6
0
north
On Anik F1R(107,3) 3760H and 3920H sr28500.
I read someware G14(125) have good signal.
I grab TBN trans ponder with 99% signal 55-60 Q but no DVB-S2 transponder!

My antenna is Digiwave 6 foot with Digiwave C band dual 17k.

My location Quebec City.

Is it normal to read zero signal when i switch to DVB-S2 tuner?

With the Qpsk tuner i always read 20-25 % without antenna connected.
I think it's the normal noise floor of the Sharp NIM tuner.
 

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
My antenna is Digiwave 6 foot with Digiwave C band dual 17k.
That's probably a little small to catch DVB-S2. 8' seems to be the minimum.

Is it normal to read zero signal when i switch to DVB-S2 tuner?
That I don't know, but does not sound correct. I do not have the same receiver, but remember reading that you need to turn the Add-On card "power on" somewhere in the Menu. "Auxiliary Power" come to mind.

On Anik F1R(107,3) 3760H and 3920H sr28500.
That is not a "DVB-S2" Transponder

I read someware G14(125) have good signal.
LPBS is on that Sat, but it's Ku
12072
Horz
16666
DVB-S2 8PSK
FEC: 3/5
Pilot: Off (I think)
 
Last edited:

Corrado

SatelliteGuys Pro
Apr 2, 2007
2,421
295
Hudson Valley Region, NY
I have three 6' dishes out in the yard and have never locked a DVB-S2 signal on C band with any of them. My 10' dish locks S2 perfectly on the same satellites on C band. I agree with Lak7, if possible try for Ku on AMC21 at 125W. I have my Fortec 6' pointed there currently with a readings in the 80s on S2.
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top