nrrd help withy an axbox (1 Viewer)

i1ano2

Thread Starter
Well-Known SatelliteGuys Member
Jun 17, 2008
27
0
i HAD A stroke february vthis year. I have a ft dishhokrd vupo to an az boxelitwhd I was workingon it a week or so ago and somehow got bthe languagechanvedabd now2 i can't gwt it baqcki to english. now all the tirles and insttructions are in a labguage i dcan;t bubfdersyabd. anyone have any ideas how i can get itt back to rnglish? thanks
 

upnatm

SatelliteGuys Pro
Aug 22, 2009
208
0
North-East Lake Superior
Sorry to hear of your stroke, I hope for your smooth recovery.

Your message is difficult to interpret, but so far, it seems to me, you need to
get your AZbox Elite back into English Language mode.

Is this correct? Perhaps someone with the same STB can make up a blind-walkthrough for you.
I have an AZ-Premium HD, but I don't know if the remote keys and menus are the same.

Please proofread your response before you submit, if you can, and remove the mistakes in your typing.

I'm sure someone here can help you,
 

comfrey

SatelliteGuys Pro
Sep 21, 2009
241
1
BC
To change the menu language.

1) Press the "Home" button on the remote
2) Navigate with the arrow button to the number 11 (this is settings), then press the OK button
3) Once you are there press the down button, this will highlight the second entry on the left hand menu.
and this should be language/time... now press the OK button to select this.
4) First entry on this page is the "menu language" and to select it press the right arrow button. To cycle through the languages just keep clicking the right arrow button till you see a language you recognize. Press the OK button and you're golden.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top