Odd issue with fast forward and rewind

D

Dacar92

Thread Starter
SatelliteGuys Family
Feb 14, 2011
37
1
chicago
Hello,

I have an issue that I have reported to Dish but no resolution so far. I have 2 Hoppers w Sling. When recording something on Hopper 1 and starting that same program a bit later on Hopper 2 I cannot fast forward very fast. Hopper 1 is still recording the program and when fast forwarding it is very slow. Go to 300x and it is like 5x. Quick forward is supposed to be 30 seconds and it is more like 3 seconds. Rewind doesn't work at all. Rewind actually moves it forward. This only seems to happen when watching a program on one hopper while it is still recording on the other,.

I have called Dish twice about this. The first time they wanted to do a manual update and that didn't fix it. The second time I called they said this was a known issue and that they are working on a fix. Well, it has been a few months since that call and it still is doing the same thing.

Is this a known issue? I wanted to ask here before calling them again and asking for a resolution. Any ideas how to fix besides waiting or getting new equipment?

Thanks in advance!
 
charlesrshell

charlesrshell

SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
9,738
4,330
O'Fallon, IL
Hello,

I have an issue that I have reported to Dish but no resolution so far. I have 2 Hoppers w Sling. When recording something on Hopper 1 and starting that same program a bit later on Hopper 2 I cannot fast forward very fast. Hopper 1 is still recording the program and when fast forwarding it is very slow. Go to 300x and it is like 5x. Quick forward is supposed to be 30 seconds and it is more like 3 seconds. Rewind doesn't work at all. Rewind actually moves it forward. This only seems to happen when watching a program on one hopper while it is still recording on the other,.

I have called Dish twice about this. The first time they wanted to do a manual update and that didn't fix it. The second time I called they said this was a known issue and that they are working on a fix. Well, it has been a few months since that call and it still is doing the same thing.

Is this a known issue? I wanted to ask here before calling them again and asking for a resolution. Any ideas how to fix besides waiting or getting new equipment?

Thanks in advance!
What is your software version?
 
D

Dacar92

Thread Starter
SatelliteGuys Family
Feb 14, 2011
37
1
chicago
U249 from 6/1/2018. The problem began before that version was downloaded.
 
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
11,470
18,400
Pekin, IL
U249 from 6/1/2018. The problem began before that version was downloaded.
It's fixed in the newest software version. You need to update your Hoppers in the Diagnostic Screen/Tools menu. LEt it sit after it reboots for about 30 minutes or so with all receivers in standby mode
 
D

Dacar92

Thread Starter
SatelliteGuys Family
Feb 14, 2011
37
1
chicago
Thank you! When you say let it sit idle, I was planning to update before I go to bed tonight.. Is that good or should I do something different?

EDIT: also, do I need to update both or will one time update both receivers?
 
dennispap

dennispap

SatelliteGuys Pro
Lifetime Supporter
May 9, 2007
1,928
478
Hammond, La.
After you start the download, do not hit select or touch the remote for about 30 mins. The screen saver will pop up and you will think it is complete, but it isn't and it will cancel it. Best to do it overnight when no one will touch the remote.
Probably need to do both receivers.
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,523
19,770
Northern VA
Definitely need to do it to both. I had to. I did not do them simultaneously, but that probably wouldn’t hurt.


Sent from my iPhone using the SatelliteGuys app!
 
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
11,470
18,400
Pekin, IL
Wow, something got fixed with an update.

Has anyone figured out yet what new thing has been broken? :)
For us, made even using the prescribed fix for the Hopper not downloading Joey Software not work anymore. I got 2 out 7 Hoppers I picked up getting DOA'd because nothing I tried will get them to download the Joey Software :(
 
  • Like
Reactions: MikeD-C05
JSheridan

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,998
USA
For us, made even using the prescribed fix for the Hopper not downloading Joey Software not work anymore. I got 2 out 7 Hoppers I picked up getting DOA'd because nothing I tried will get them to download the Joey Software :(

I had one of those last week that wouldn't get Joey software no matter what so I set it up in the shop, exited the wizard, turned it off and left it alone overnight. The next morning it had Joey software.
 
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
11,470
18,400
Pekin, IL
I had one of those last week that wouldn't get Joey software no matter what so I set it up in the shop, exited the wizard, turned it off and left it alone overnight. The next morning it had Joey software.
I just found a way that seems to work, I have 2 here at home, both Hop/Slings that would not take Joey Software no matter which type of reset I fif or how long, I left them in standby, even overnight. Just for kicks, even though they both have U703, I did a Manual Software Update and let them sit for an hour and boom! Worked on both of them
 
JSheridan

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,998
USA
I just found a way that seems to work, I have 2 here at home, both Hop/Slings that would not take Joey Software no matter which type of reset I fif or how long, I left them in standby, even overnight. Just for kicks, even though they both have U703, I did a Manual Software Update and let them sit for an hour and boom! Worked on both of them

Do you mean a boot recovery software download because I tried that too without any success but the overnight thing did it.
 
  • Like
Reactions: charlesrshell
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
11,470
18,400
Pekin, IL
Do you mean a boot recovery software download because I tried that too without any success but the overnight thing did it.
Nope, just going to Tools/Update Software. I'm testing my 3rd one right now to see if it stays consistent
 
  • Like
Reactions: charlesrshell
JSheridan

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,998
USA
Nope, just going to Tools/Update Software. I'm testing my 3rd one right now to see if it stays consistent

Hmm. When I tried that it said it was already on the latest version. Thanks for the info. :)
 
  • Like
Reactions: charlesrshell
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,523
19,770
Northern VA
What has been broken by 703?

Trick plays while viewing a program on an EHD. SKIPs still work, but very slowly.

I’d like to know if updated H3s are performing similarly.


Sent from my iPhone using the SatelliteGuys app!
 
  • Like
Reactions: charlesrshell
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
11,470
18,400
Pekin, IL
Hmm. When I tried that it said it was already on the latest version. Thanks for the info. :)
Oh it is, mine all say 703, but just run it and let it sit like normal and so far, every time it downloaded the Joey Software.

Err wait, the popup is saying you're on the latest version??
 
  • Like
Reactions: charlesrshell
JSheridan

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,998
USA
Oh it is, mine all say 703, but just run it and let it sit like normal and so far, every time it downloaded the Joey Software.

Err wait, the popup is saying you're on the latest version??

Yes, the popup. I'll try it again next time I get a stubborn one.
 
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
11,470
18,400
Pekin, IL
Yes, the popup. I'll try it again next time I get a stubborn one.
I just read a post on the portal from a Warehouse guy that's pre-downloading Hopper Slings and said the same thing, but if you try to do a partial reset first, then the Update Software tool will work. The ones I was able to do that way had all had Partial Resets done - and failed - beforehand
 
  • Like
Reactions: JSheridan

Similar threads

Fanucci
Replies
3
Views
2K
Chena
C
Craig Stover
Replies
3
Views
815
bookworm370
bookworm370
D
Replies
2
Views
1K
peterson40
P
A
Replies
2
Views
1K
KRUZNBY
K

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top