On Demand not working

Status
Please reply by conversation.
S

Sparty10

Thread Starter
SatelliteGuys Family
Jul 3, 2007
72
2
Need help/advice. A month ago I was upgraded to a HR54 and the c61k box. Ever since the switch my on demand doesn't work.

ImageUploadedByTapatalk1456702831353891


Any ideas on how to fix this issue?
 
E

ejb1980

SatelliteGuys Pro
Oct 26, 2010
3,376
569
Vermont
Need help/advice. A month ago I was upgraded to a HR54 and the c61k box. Ever since the switch my on demand doesn't work.

View attachment 114367

Any ideas on how to fix this issue?

menu > search > smart search > type "CLEARMYBOX" in the suggested searches field. Press the red button. Wait up to 15 seconds (usually much less) and it will completely reset, but it will keep your timers and personalized stuff (settings, fav list, etc). When it comes back, wait up to 2 days for everything to load. A good way to tell when it should be ready is when the channel logos appear in the info banner again. Then, you should try the On-Demand again.

Note: Do the CLEARMYBOX when you aren't recording anything and nothing is scheduled for about 6 hours. It can take that long for the scheduler thing to complete the to-do list.
 
S

Sparty10

Thread Starter
SatelliteGuys Family
Jul 3, 2007
72
2
Can you get channel 1000 or 1100 to come in ?

Neither one comes in. Both get error message.


Sent from my iPad using Tapatalk
 
S

Sparty10

Thread Starter
SatelliteGuys Family
Jul 3, 2007
72
2
menu > search > smart search > type "CLEARMYBOX" in the suggested searches field. Press the red button. Wait up to 15 seconds (usually much less) and it will completely reset, but it will keep your timers and personalized stuff (settings, fav list, etc). When it comes back, wait up to 2 days for everything to load. A good way to tell when it should be ready is when the channel logos appear in the info banner again. Then, you should try the On-Demand again.

Note: Do the CLEARMYBOX when you aren't recording anything and nothing is scheduled for about 6 hours. It can take that long for the scheduler thing to complete the to-do list.

I'll give this a shot. Thanks


Sent from my iPad using Tapatalk
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
64,732
4,708
NW Ohio - Buckeye Country
On the remote Menu>Settings&Help>Settings>Internet Setup>Reconnect Internet. See if that brings up an error.
This us where I was going ... is the internet connected.

Did you go in and confirm that the Internet is connected ?
On Demand won't work without the internet.
 
S

Sparty10

Thread Starter
SatelliteGuys Family
Jul 3, 2007
72
2
This us where I was going ... is the internet connected.

Did you go in and confirm that the Internet is connected ?
On Demand won't work without the internet.

Internet says connected. Not sure how to test it without on demand but logo is green and says connected.
 
S

Sparty10

Thread Starter
SatelliteGuys Family
Jul 3, 2007
72
2
Got it to work. Reset the HR54. I had reset the c61k but not the 54. Seems to be working now
 
KungFu Panda

KungFu Panda

Active SatelliteGuys Member
Dec 10, 2015
20
7
NW Ohio
I had this happen after my install, waited 2 days and still no OD. I just unplugged the 54 and my router, maybe did a red button reset and got it working.
 
  • Like
Reactions: Sparty10
Status
Please reply by conversation.

Similar threads

T
  • Locked
Replies
1
Views
572
Zashel
Z
B
Replies
5
Views
4K
Rey
Sori4mvp
Replies
2
Views
1K
Sori4mvp
Sori4mvp
mrsaxde
Replies
2
Views
1K
larry55
larry55
M
Replies
5
Views
5K
charper1
charper1

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top